SymLink nem működik 1.5.26 migrálás után

Több
10 éve 4 hónapja - 10 éve 4 hónapja #3481 Írta: Hunnia
SymLink nem működik 1.5.26 migrálás után téma létrehozva Hunnia által
Sziasztok!
J2.5 alá migrált oldalamon nem működik a SymLink. Magyarán a kiszolgálón szimbolikus címen érhető el a beágyazott tartalom (hang, mozgókép), de J2 alatt a hivatkozások a semmibe vezetnek. A beállításokban nem találtam semmi erre vonatkozót. Joomla-saját .htacess aktív, Follow SymLink nincs deaktiválva.
jCK Editor a szerkesztőm és DivX beágyazási kódot használok. A régebbi beágyazásoknál betöltődik a DivX Web Player böngésző beépülő, de ha új cikket hozok létre a beágyazási kóddal, akkor azt csak forráskód nézetben látom, előnézetben nem. Gondolom a két dolog összefügg, emiatt nem hoztam létre két különböző fórumtémát.
UI.: J1.5 alatt minden rendben volt.

Tud-e valaki megoldást?

Üdv
Tamás
Utolsó szerkesztés: 10 éve 4 hónapja Hunnia által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
10 éve 4 hónapja #3484 Írta: Balázs
Balázs válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Alternatívaként használhatsz például Phoca Download-ot: joomlacms.hu/fórum/316-joomla-3-x/1457-h...-joomla-2-x-3-x#3454

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
10 éve 4 hónapja #3486 Írta: Hunnia
Hunnia válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Az nem alternatíva, mivel a beágyazott tartalom egy lejátszóban jelenik meg ill. jelenne meg. Több mint ezer mozgókép került e módon beágyazásra, nem lehet, hogy verzióváltás miatt nem működik a SymLink Joomlában. Kell, hogy legyen értelme megoldása a dolognak.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
10 éve 4 hónapja - 10 éve 4 hónapja #3488 Írta: Balázs
Balázs válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Oké. Azt javaslom, hogy írd le pontosan, hogy-hogy ágyaztad be tartalmaidat és megpróbálom ezek után ezt reprezentálni magasabb Joomla! verzió esetében.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 10 éve 4 hónapja Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
10 éve 4 hónapja - 10 éve 4 hónapja #3490 Írta: Hunnia
Hunnia válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
DivX WebPlayer EmbedCode:
[img

SymLink Apache2-ben tiszta. A .htacess-ben lesz a megoldás szerintem, ez változott J1.5 óta, megpróbálom mit okoz, ha kettőskeresztet rakok a +FollowSymLink elé.
Példaoldal: Katt
[img
Utolsó szerkesztés: 10 éve 4 hónapja Hunnia által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
10 éve 4 hónapja - 10 éve 4 hónapja #3491 Írta: Balázs
Balázs válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Én pl. a JCK-ban csak HTML5 videó/audó beágyazást találtam csak.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 10 éve 4 hónapja Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!