A Joomla! futtatásához szükségünk van egy webszerverre, egy adatbáziskezelő-rendszerre, valamint a PHP programozási nyelv aktuálisan támogatott verziójára. Ezeket rendszerösszetevőket az adott hosztingszolgáltató tudja biztosítani. Fontos, hogy mielőtt nekilátnánk a telepítésnek ellenőrizzük, hogy rendelkezünk-e a megfelelő verziókkal.

A Joomla! 3.x futtatásához szükséges feltételek

Szoftver
Ajánlott
Minimum
További információ
PHP
(Magic Quotes GPC, MB String Overload = off)
(Zlib Compression Support, XML Support, INI Parser Support, JSON Support, Mcrypt Support, MB Language = Default)
5.6 vagy 7.0 + 5.3.10 http://www.php.net
Támogatott adatbázisok:
MySQL
(InnoDB támogatás szükséges)
5.5.3 + 5.1 http://www.mysql.com
SQL Server 10.50.1600.1+ 10.50.1600.1 http://www.microsoft.com/sql
PostgreSQL 9.1 + 8.3.18 http://www.postgresql.org/
Támogatott webszerverek:
Apache
(bekapcsolt mod_mysql, mod_xml, and mod_zlib)
2.4 + 2.0 http://www.apache.org
Nginx 1.8 + 1.0 http://wiki.nginx.org/
Microsoft IIS 7 7 http://www.iis.net

 

0
0
0
s2sdefault
Log in to comment