Joomla kiadás - http://joomlabs.hu

Megjelent a Joomla! 3.4.6-os frissítése, amelyben 4 darab kritikus biztonsági probléma került javításra. Ez a kiadás egy magas prioritású távoli kódfuttatást megakadályozó javítást, valamint kettő alacsony prioritású illetéktelen könyvtárhozzáférést, és egy alacsony prioritású oldalon-keresztüli kéréshamisítást megakadályozó javítást tartalmaz.

Mivel az összes eddigi Joomla! verziót érintik a problémák, így kiemelt fontosságú, hogy mindenki frissítse le az oldalát a legutolsó verzióra. A hivatalos bejelentés megtekinthető a Joomla! kiadási oldalán. Az új csomagok a Letöltések menüpontból érhetők el. A magyar lokalizációt a belső nyelvtelepítő segítségével lehet feltelepíteni, míg az aktuális nyelvi fájl frissítését és a Joomla! új kiadását a belső bővítményfrissítőn keresztül.

Frissítés:

Közben megérkeztek régebbi Joomla! verziókra is a javítások: Joomla! 1.5 javítás, Joomla! 2.5 javítás

0
0
0
s2sdefault
Log in to comment

csezo profilkép
csezo válaszolt a témára: #2 2015 dec. 15 19:31
kiemelten fontos még megjegyezni, hogy ha valakinek régebbi joomla verzió fut valahol, a joomla arra is, (igen, az 1.5 -höz is!!!) adott ki frissítést!!
docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions
Balázs profilkép
Balázs válaszolt a témára: #3 2015 dec. 15 20:41
Igen jogos, mint ahogy az előző kritikus biztonsági problémák javításait, úgy ezeket is elérhetővé tették a hivatalos fejlesztői csapattól függetlenül.