Joomla kiadás - http://joomlabs.hu

Hosszú várakozás után megjelent a Joomla 3.1.4-es kiadása, amely 0 darab biztonsági és 254 darab egyéb javítást tartalmaz.

A hivatalos bejelentés   és letöltési lehetőség a Joomla kiadási oldalán. A magyar lokalizációt a belső nyelvtelepítő segítségével lehet feltelepíteni, míg az aktuális nyelvi fájl frissítését és a Joomla új kiadását a belső bővítményfrissítőn keresztül. 

Update: Javasolt nagyon körültekintően telepíteni a frissítést, mert egyes bővítményeknél hibát okozhat. A tegnapi nap folyamán kijött egy gyors javítás, de ez nem mindent problémát orvosol.

0
0
0
s2sdefault
Log in to comment

Balázs profilkép
Balázs válaszolt a témára: #2 2013 júl. 26 07:47
Én reggel rápróbáltam, de megszakadt a telepítés közben, utána már csak fehér lapot dobott az oldal. Szóval csak óvatosan, biztonsági mentés birtokában ajánlatos frissíteni.
Immy profilkép
Immy válaszolt a témára: #3 2013 júl. 26 09:08
nálam tökéletesen működik
Balázs profilkép
Balázs válaszolt a témára: #4 2013 júl. 26 11:41
Lehetséges, hogy valamelyik bővítménynek nem tetszett/tetszik valami, majd tesztelem.
pj10 profilkép
pj10 válaszolt a témára: #5 2013 júl. 26 20:28
Sziasztok!

Én is ma installáltam (sajnos egy kicsit gyorsan).

A gondom: a pluginjaim adminisztrációját tönkrette a frissítés után:

pl. jck editor az admin felületen:
"Fatal error: Class 'JBrowser' not found in /data/s/z/szentimregyor.hu/web/jdoc4/administrator/components/com_jckman/helper.php on line 98"

hibát ad. A hivatkozott sor: "$browser = JBrowser::getInstance(); "

Hasonló volt a gond a JEvens-szel, ami a 3.1.6-os verzióra való frissítés után rendben működik.

A Phoca Gallery-n szintén nem működik az admin felület, a program:
"500 A(z) default elrendezés nem található" hibát jelez vissza.
A komponenst szintén frissítettem az elérhető 4.0.1-es változatra. Javulás nincs...

A web felületen működnek a kiegészítők...

Valakinek van megoldása?
pj10 profilkép
pj10 válaszolt a témára: #6 2013 júl. 26 21:32
A Phoca Gallery 500-as hibához találtam megoldást:
forum.joomla.org/viewtopic.php?f=721&p=3060240#p3060240
"Replace libraries/legacy/view/legacy.php with the one from 3.1.1
edit line 196 changing JURI to JUri."
pj10 profilkép
pj10 válaszolt a témára: #7 2013 júl. 26 21:32
és működik...
Balázs profilkép
Balázs válaszolt a témára: #8 2013 júl. 26 23:39
Itt is érvényes az a szabály, hogy minél kevesebb külső bővítmény használsz, annál jobb.
Balázs profilkép
Balázs válaszolt a témára: #9 2013 júl. 27 01:31
Tesztelgettem egy kicsit és nálam az AdminExile rendszer beépülő-modul és a Kunena Forum rendszer beépülő-modul akad az új frissítéssel.

Update: Adminexile 2.1.3-as frissítéssel már jó, a Kunena System plugin továbbra sem.
Petrov12 profilkép
Petrov12 válaszolt a témára: #10 2013 júl. 27 14:12
nekem meg a nyelvi fájl frissitést nem rakja felfele. A frissités menüpontban jelzi hogy van, ki lehet jelelölni...de mi az égnek ha nincs rá semmi action gomb? semmi olyasmi hogy install gomb.
Telepítés menüpontban közvetlenül belövöm , forog egyet (looding)...és visszaáll mintha semmi sem történt volna.
Balázs profilkép
Balázs válaszolt a témára: #11 2013 júl. 28 09:12
Egyenlőre több bővítménynél is problémát okoz a frissítés, így ebben az esetben érdemes kivárni az új verzióra 3.1.5, vagy alkalmazni a gyors javítást, ami segíthet egyes esetekben: docs.joomla.org/J3.1:Extensions_Broken_in_3.1.4