CB - Az újonnan regisztrált felhasználók, nem kapnak megerősítő e-mailt.

Több
7 éve 3 hónapja - 7 éve 3 hónapja #11261 Írta: Mathyas
Sziasztok!
A több éve működő oldalamon, az újonnan regisztrált felhasználók nem kapnak megerősítő e-mailt.

CB 2.1.2-t használok.
Merre keressem a hibát?

A globális konfigurációban működik a teszt mail.
Utolsó szerkesztés: 7 éve 3 hónapja Mathyas által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 3 hónapja - 7 éve 3 hónapja #11266 Írta: Balázs
És tudod esetleg valamilyen frissítéshez kötni, vagy mikor működött utoljára?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 7 éve 3 hónapja Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 3 hónapja #11270 Írta: Mathyas
A CB-t frissítettem, persze a teszt oldalon próbáltam, minden gond nélkül ment, de nem csináltam próba regisztrációt.
Tehát a Community Builderrel lehet valami.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 3 hónapja #11273 Írta: csezo
A teszt üzenet elmegy, és megkapod?
Nem szabad megfeledkezni esetlegesen arról se, hogy egyre több szolgáltató kapcsolja ki a php mail() függvényét, így levelet csak hitelesítve lehet küldeni.
Ez be van állítva?

Ha értékesnek találtad a hozzászólást, azt a "KÖSZÖNÖM" gombbal jelezheted.

Jelentkezz be, hogy te is részt vehess beszélgetésben!