A Média kezelőben nem láthatóak a képek

Több
7 hónapja 2 hete - 7 hónapja 1 hete #17276 Írta: kristofkata
A Média kezelőben nem láthatóak a képek téma létrehozva kristofkata által
Sziasztok!
A képek helyett üres oldal van a média kezelőben. Betöltődés folyamata látszik, de aztán semmi. Egyébként minden rendben a képekkel, mindenhol a helyükön vannak :)
Nemrég migráltam az oldalt J3-ról J4-re, ami sikeresnek tűnik... esetleg itt történhetett valami?
Mi lehet az oka? És a megoldás?
Minden segítséget köszönök?
 
Utolsó szerkesztés: 7 hónapja 1 hete kristofkata által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 hónapja 1 hete #17283 Írta: kristofkata
kristofkata válaszolt a következő témában: A Média kezelőben nem láthatóak a képek
Megoldottam :)

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 hónapja 1 hete #17285 Írta: kovacshazi
kovacshazi válaszolt a következő témában: A Média kezelőben nem láthatóak a képek
Sokszor segít másoknak, ha a megoldást is megírod :)

Segítség Joomla és VirtueMart webáruház készítéséhez, problémák megoldásában
www.webprogramok.hu

Joomladay2013 - Budapest, Hungary
www.joomladay.hu
A következő felhasználók mondtak köszönetet: kristofkata

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 hónapja 1 hete #17290 Írta: csicsa55
csicsa55 válaszolt a következő témában: A Média kezelőben nem láthatóak a képek
Így van.

Én is meg szoktam válaszolni a saját problémáimat, ha előbb megfejtem, mint válaszolnak rá.

Akkor is tanulságos lehet, ha valami fatális hülyeséget csinál az ember. Másoknak is hasznos lehet.
A következő felhasználók mondtak köszönetet: kristofkata

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 hónapja 1 hete - 7 hónapja 1 hete #17295 Írta: kristofkata
kristofkata válaszolt a következő témában: A Média kezelőben nem láthatóak a képek
Bocsánat, nem gondoltam erre.
A hiba oka, hogy hibás (hibás fájlnevű, ékezetes?) képfájl volt az Image mappában... láttam a fáljkezelőben, de nem tudtam törölni, se a nevét átírni..., azt írta ki, hogy nincs ilyen fájl. Aztán más okból beléptem az FTP-be, és beugrott..., és ott ki tudtam törölni. :) A tudatlanok szerencséje :). Egyébként nem gondoltam, hogy ez a hiba oka, csak már nem volt más ötletem :) 
Aztán a Médiakezelőben több mappát is találtam, aminek a képei nem jelentek meg, és mindnél ez volt az ok.
A J3 tudta kezelni ezeket, de úgy tűnik, a J4 nem tudja.
Utolsó szerkesztés: 7 hónapja 1 hete kristofkata által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!