Hogyan tudom telepíteni a Gantry-t?

Több
7 éve 5 hónapja #10387 Írta: Plumbi
Hogyan tudom telepíteni a Gantry-t? téma létrehozva Plumbi által
Szervusztok
Most kezdtem ezzel a joomlával foglalkozni újra. Azóta változott pár dolog.
Valaki tudna segíteni abban, hogy hogyan kell ezt a Gantryt telepíteni, aktiválni?
vagy van erről valahol info? Mert nem találtam.
Köszönöm

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 5 hónapja - 7 éve 5 hónapja #10388 Írta: Balázs
Balázs válaszolt a következő témában: Hogyan tudom telepíteni a Gantry-t?
Egyszerűen csomagként telepíted, majd az általad kiválasztott sablonnal (Helium/Hydrogen) is ugyan így jársz el a Bővítménykezelőben.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 7 éve 5 hónapja Balázs által.
A következő felhasználók mondtak köszönetet: Plumbi

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 5 hónapja #10389 Írta: Plumbi
Plumbi válaszolt a következő témában: Hogyan tudom telepíteni a Gantry-t?
Így csináltam és ezt a hibaüzenetet írja ki

"Hiba történt ennek a fájlnak a kiszolgálóra való feltöltésekor.
A maximális PHP fájlfeltöltési méret túl kicsi. Ez a PHP beállításaiban, a php.ini fájlban az upload_max_filesize és a post_max_size beállításban van megadva (a php.ini fájlban és/vagy a .htaccess fájlban található).
Nem található telepítőcsomag"

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 5 hónapja #10391 Írta: Balázs
Balázs válaszolt a következő témában: Hogyan tudom telepíteni a Gantry-t?
Mint ahogy a hiba is írja alacsony a PHP feltöltési limit, így nem megy fel a csomag, mivel annak nagyobb mérete. Két dolgot tehetsz vagy megemeled ennek az értéket például az admin panelben, vagy megkéred a szolgáltatód egyik munkatársát, vagy alternatív telepítést választasz pl. URL-ből, vagy könyvtárból.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: Plumbi

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 5 hónapja #10404 Írta: Plumbi
Plumbi válaszolt a következő témában: Hogyan tudom telepíteni a Gantry-t?
Szervusz Balázs.
Azt tettem amit mondtál, URL-ből próbáltam és most me ezt írta ki:

"PHP 5.3.29 is not supported. Minimum required version is PHP 5.4.0, but it is highly recommended to use PHP 5.6.15 or later version.
Hiba történt a csomag telepítésekor"

hogy lehet frissíteni a PHP-t?

Köszönöm
Ákos

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
7 éve 5 hónapja #10405 Írta: Balázs
Balázs válaszolt a következő témában: Hogyan tudom telepíteni a Gantry-t?
Igen, a Joomla! megfelelő használatához most már minimum PHP 5.6, vagy 7.0 szükséges. Olyan szolgáltatónál, ahol az ügyfél részére biztosítanak adminisztrációs panelt, ott te is meg tudod változtatni a verziót, ha nincs ilyened, akkor a levélben, vagy telefonon kell megkeresned a hosztingot, hogy emelje meg neked.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: Plumbi

Jelentkezz be, hogy te is részt vehess beszélgetésben!