Mióta frissítettem a Gantryt azóta a visform subbmit gomb nem működik.

Több
6 éve 10 hónapja #12420 Írta: matyussandor
Mióta frissítettem a Gantryt azóta a visform subbmit gomb nem működik. Teljeden inaktív. Más Helium template-t használom. Más template alatt rendesen fut. Tegnap még tökéletesen működött. Van ötletetek?
Ez az érintett oldal: matyusarnold.hu/index.php/ajanlatkeres

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
6 éve 10 hónapja #12421 Írta: matyussandor
matyussandor válaszolt a következő témában: Mióta frissítettem a Gantryt azóta a visform subbmit gomb nem működik.
Épp most frissítettem 3.7.5 re a JOOML-át....már a honlap be sem tölt, csak admin felületem van...Ez csak nálam van vagy másoknál is?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
6 éve 10 hónapja #12425 Írta: kovacshazi
Az üzenet szerint nem találja a megadott error oldalt.
1. A sablon könyvtárban nézd meg van-e error.php fájl, ha van akkor ideiglenesen nevezd át valamire.
2. A Joomla configban állítsd a Hibajelentést Maximumra,

Így talán majd többet mond a rendszer.
A Visform helyett talán érdemesebb lenne egyébként másik űrlapkezelőt használni, tudom viszonlyag egyszerű űrlap készítő, de a frissítéseket nem nagyon bírja illetve lassan követi.

Segítség Joomla és VirtueMart webáruház készítéséhez, problémák megoldásában
www.webprogramok.hu

Joomladay2013 - Budapest, Hungary
www.joomladay.hu
A következő felhasználók mondtak köszönetet: matyussandor

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
6 éve 10 hónapja - 6 éve 10 hónapja #12426 Írta: Balázs
Nálam most megy az oldal, valószínűleg a gyorsítótárat kellet csak üríteni. Az űrlap nálam nem jön be, de nem dob hibát, lehet, hogy közben visszavontad. Én általában a JSN Uniformot szoktam használni, Zotius meg a BreezingForms-ot.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 6 éve 10 hónapja Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
6 éve 10 hónapja #12427 Írta: matyussandor
matyussandor válaszolt a következő témában: Mióta frissítettem a Gantryt azóta a visform subbmit gomb nem működik.
Igen most megy az oldal, részben, de csak azért mert a biztonsági mentést állítottam vissza, viszont azt is csak részben sikerült. Most admin felületem nincs, és az oldalból is csak a főoldal töltődik be normálisan.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
6 éve 10 hónapja - 6 éve 10 hónapja #12430 Írta: Balázs
Mire gondolsz az alatt, hogy nincs admin felületed? A menüpontokat végignézve nekem úgy tűnik, mintha a komponens megjelenítése tiltva lenne és csak a modulok jelennének meg. Itt az oldalon is a legújabb verziók futnak, és nem volt gond a frissítés után.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 6 éve 10 hónapja Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!