Joomla 4 nem frissíthető a beépített frissítő rendszer segítségével

Több
1 éve 7 hónapja #17138 Írta: csicsa55
Sziasztok

Az alábbi érdekességbe futottam bele egyik oldalamon, amit a kezdetektől művel. A joomla saját frissítője adatbázis tábla hibára hivatkozva nem engedi  lefuttatni a frissítést. De ha rámegyek az adatbázis karbantartásra, valamint a vezérlőpultra ott nem ír hibát. Lásd alábbi ábrákat:

 

 

 

Nem értem.

Csak a hagyomnyos ftpzős fájlfelülírással tudom frissíteni az oldalt. Ami ezen felül is különös, hogy fájlfelülírásos frissítés után nem jelzi a joomla3-nál megszokott adattábla nem napra kész problémát.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
1 éve 7 hónapja - 1 éve 7 hónapja #17139 Írta: kovacshazi
Szerencsére én meg nem találkoztam ezzel. Ami viszont felmerült bennem hogy a PHP verziót csak 7.2, nem lehet a szerveren ezt magasabb verzióra állítani? Hátha ez a gond.

Jobban megnéztem a képeidet, elnéztem a PHP verziót …. :(

Segítség Joomla és VirtueMart webáruház készítéséhez, problémák megoldásában
www.webprogramok.hu

Joomladay2013 - Budapest, Hungary
www.joomladay.hu
Utolsó szerkesztés: 1 éve 7 hónapja kovacshazi által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
1 éve 7 hónapja - 1 éve 7 hónapja #17142 Írta: Balázs

Csak a hagyomnyos ftpzős fájlfelülírással tudom frissíteni az oldalt. Ami ezen felül is különös, hogy fájlfelülírásos frissítés után nem jelzi a joomla3-nál megszokott adattábla nem napra kész problémát.

Szerintem ilyen hagyományos módszer nincs, mivel alapesetben ilyenkor az adatbázis frissítések nem futnak le, és a db-t kell javítani. Én inkább azt javaslom, hogy egy frissítési csomagot tölts le és azt telepítsd az adminon keresztül, aminek rendbe kellene tennie a db-t: Joomla! 4.2.5 Upgrade Package (.zip)

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 1 éve 7 hónapja Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
1 éve 7 hónapja #17159 Írta: csicsa55
Most így csináltam. Erre előjött egy másik hiba, amit már több j4 oldal beépített frissítőjét használva produkált. Az adminisztrációs sablon css-se nem töltődik be.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
1 hónapja 2 napja - 1 hónapja 2 napja #17756 Írta: csicsa55
Ez a hiba továbbra is fenn áll. Ami azért is bosszantó, mert nem tudom az oldalt j4-ről 5-re upgradelni.

Még egy észrevételem van. Lehet, hogy összefügg vele. Ha megnézitek az utolsó ábrát

A minden adatbázis struktúra naprakész alatti listában nincs bent a Joomla CMS tábla. 17 joomla oldalt üzemeltetek mindegyikbe benne van, ebben az egyben nincs, ami produkálja a hibát. Netet is széttúrtam, nem találtam megoldást.
Utolsó szerkesztés: 1 hónapja 2 napja csicsa55 által. Indoklás: elgépelés javítása

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
1 hónapja 2 napja - 1 hónapja 2 napja #17757 Írta: csicsa55
Annyival is beljebb vagyok, hogy phpadminban összehasonlítottam több jól működő szájtommal a ${táblaelőtag}_schemas tábla tartalmát és ott hiányzik az a sor, ami a joomla version id-t tartalmazza.
Valahol itt lehet a kutya elásva.
De ha hasracsapásszerűen beírom mondjuk a legújabb verziót, azzal lehet csak rontok a helyzeten. Mert mi van, ha sokkal régebbi verzió, mint amit beírok?
Utolsó szerkesztés: 1 hónapja 2 napja csicsa55 által. Indoklás: elgépelés javítása

Jelentkezz be, hogy te is részt vehess beszélgetésben!