Elavult 7.0 php verzió mégis 7.3 van fent

Több
4 éve 8 hónapja #14823 Írta: Petronella
Elavult 7.0 php verzió mégis 7.3 van fent téma létrehozva Petronella által
Sziasztok!



A fenti hibaüzenetet adja a szerver Debian 9 , lefrissítettem 7.3-ra de mégis azt írja, hogy 7.0 és elavult php verziót használok.

Shell-ben php -v
Code:
php -v PHP 7.3.5-1+0~20190503093827.38+stretch~1.gbp60a41b (cli) (built: May 3 2019 09:38:28) ( NTS ) Copyright (c) 1997-2018 The PHP Group Zend Engine v3.3.5, Copyright (c) 1998-2018 Zend Technologies with Zend OPcache v7.3.5-1+0~20190503093827.38+stretch~1.gbp60a41b, Copyright (c) 1999-2018, by Zend Technologies

Mit rontok el?

Joomla! 3.9.6

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
4 éve 8 hónapja #14833 Írta: kovacshazi
kovacshazi válaszolt a következő témában: Elavult 7.0 php verzió mégis 7.3 van fent
Szerver újra indítás, Joomla Cache ürítés?

Segítség Joomla és VirtueMart webáruház készítéséhez, problémák megoldásában
www.webprogramok.hu

Joomladay2013 - Budapest, Hungary
www.joomladay.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
4 éve 8 hónapja #14840 Írta: Petronella
Petronella válaszolt a következő témában: Elavult 7.0 php verzió mégis 7.3 van fent
Egyik sem segített.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
4 éve 8 hónapja #14841 Írta: kovacshazi
kovacshazi válaszolt a következő témában: Elavult 7.0 php verzió mégis 7.3 van fent
Látatlanban nehéz segíteni sajnos. Saját kezelésben van a szerver vagy szolgáltatónál?
Ha szolgáltató, akkor lehet érdemes egyszerűen megkérni, hogy állítsa be. CPanelen Te magad is tudod ezt változtatni.
www.namecheap.com/support/knowledgebase/...on-and-configuration

Ha saját szerver akkor pedig megpróbálnám a Joomlatól független PHP kóddal leellenőrizni a PHP verziót, bár ebben a Joomla nem nagyon viselkedhet hülyén, de a cache-t talán kizárja egy független szkript:
<?php phpinfo(); ?>

Segítség Joomla és VirtueMart webáruház készítéséhez, problémák megoldásában
www.webprogramok.hu

Joomladay2013 - Budapest, Hungary
www.joomladay.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
4 éve 8 hónapja - 4 éve 8 hónapja #14852 Írta: Balázs
Balázs válaszolt a következő témában: Elavult 7.0 php verzió mégis 7.3 van fent
Én regébben találkoztam hasonlóval, amikor is a Cpanelen alt php verziót választottam ki és nem ea verziót, akkor nálam is false pozitívan jelzett a rendszer a verziót illetően. De, ennek nem biztos, hogy ennek a beállításnak köze van a felvetett problémához. Kérdés továbbá, hogy a a Rendszer -> Rendszerinformációk ->Php-verzió sorban mit ír ki?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 4 éve 8 hónapja Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
4 éve 8 hónapja #14855 Írta: Petronella
Petronella válaszolt a következő témában: Elavult 7.0 php verzió mégis 7.3 van fent
Code:
PHP Version 7.0.33-7+0~20190503101027.13+stretch~1.gbp26f991

Ott is ez van, sőt mindenhol az administrator felületen.
Code:
Build Date May 3 2019 10:10:27 Server API Apache 2.0 Handler Virtual Directory Support disabled Configuration File (php.ini) Path /etc/php/7.0/apache2 Loaded Configuration File /etc/php/7.0/apache2/php.ini Scan this dir for additional .ini files /etc/php/7.0/apache2/conf.d Additional .ini files parsed /etc/php/7.0/apache2/conf.d/10-mysqlnd.ini, /etc/.... itt még egy csomó...7.0

Jelentkezz be, hogy te is részt vehess beszélgetésben!