Kérdés Nem működő curl 64-bites Wampserver (Windows 8) alatt

Több
2013 jún. 30 10:46 #1 Írta: Balázs
Balázs létrehozta a témát: Nem működő curl 64-bites Wampserver (Windows 8) alatt

Migrálás céljából feltelepítettem a Wampservert egy új Windows 8-os (x64) operációs rendszerre. Ezt követően elindítottam a jUpgradet, ami egy Error 406 cURL not loaded hibát dobott úgy, hogy a Wampserver-ben lévő PHP beállításokban aktiválva volt a php_curl. 

Bővebben...

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 júl. 01 10:35 #2 Írta: Zotius
Zotius válaszolt a témára: Nem működő curl 64-bites Wampserver (Windows 8) alatt
Bocsánat Balázs... A cikkben ezt írod:
"A letöltés után, a ZIP-ben lévő fájlt felül kell írni a c:\wamp\bin\php\php5.3.13\ext\ mappában található hibás verzióval."

Hoppá! Azt hiszem, ezt épp fordítva kell érteni, mint ahogy írtad: :)
"A letöltés után, a ZIP-ben lévő fájllal felül kell írni a c:\wamp\bin\php\php5.3.13\ext\ mappában található hibás verziót."

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
A következő felhasználók mondtak köszönetet: Balázs

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 júl. 01 10:45 #3 Írta: Balázs
Balázs válaszolt a témára: Nem működő curl 64-bites Wampserver (Windows 8) alatt
Igen, javítom! :)

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!