question-circle Kérdés 3.92-es telepítő és 7.1-es PHP

Több
2019 jan. 22 10:23 #1 Írta: joo_frm
3.92-es telepítő és 7.1-es PHP téma létrehozva joo_frm által
Sziasztok!
Van egy 3.92-es Joomla verizóm, ami "alatt" ki akartam cserélni a PHP-t 5.4.16-ról 7.1.24-re. Erre az admin felületen a szolgáltató egy kattintással lehetőséget ad.
Attól kezdve 500-as hibaüzenet jelenik meg az oldal és az admin oldal helyett is.
Próbáltam utána olvasni, de egyik sem jött be.
Gondoltam egyet és egy szűz Joonla-t telepítettem úgy, hogy előtte váltottam a 7.1-es PHP-re.
Települt, de utána ugyanúgy az 500-as hibaüzenet jön.

A 3.9.2-es viszont már jelezte a PHP 5.4.16 alatt, hogy ez elavult.
Mi lehet a probléma?
Köszönöm,
István

Jelentkezz be, hogy te is részt vehess beszélgetésben!

  • kovacshazi
  • kovacshazi profilkép
  • Nem elérhető
  • Joomla mérnök
  • Joomla mérnök
  • Mindent lehet, csak akarni kell
Több
2019 jan. 22 13:14 #2 Írta: kovacshazi
kovacshazi válaszolt a következő témában: 3.92-es telepítő és 7.1-es PHP
Ugyan írtad, hogy szűz Joomla-t is telepítettél és az is 500-as hibát adott, de azért csak gyanús hogy a telepítés megy a Joomla meg nem?
Kérdések:
1. Ha a szűz Joomla telepítés után - ha sikerül - beléptél, akkor a konfigban át kellene állítani a PHP hinaüzenetet maximumra. Megnézni így mit ír ki.
2. Ha nem tudsz belépni akkor a configuration.php fájlt letöltöd és ott is át tudod "állítani" ezt. Keresd az ERROR_REPORTING értéket írd át maximum értékre.

500-as hiba jöhet egyébként .htaccess miatt is. Nem engedélyezted véletlen? Ha igen nézd meg .htaccess nélkül.

Így látatlanban ennyi amivel elindulnék. Nem gondolom, hogy a szűz J3.9.2 behalna php7.1-en.

Segítség Joomla és VirtueMart webáruház készítéséhet, problémák megoldásában
www.webprogramok.hu

Joomladay2013 - Budapest, Hungary
www.joomladay.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2019 jan. 22 17:26 #3 Írta: Balázs
Balázs válaszolt a következő témában: 3.92-es telepítő és 7.1-es PHP
Vagy esetleg azt lehetne még megpróbálni, hogy eleve 7.1.24-en telepíted az új joomlát.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!