Kérdés Wampserver - Apache verzió váltása után, nem működik megfelelően a fejlesztői környezet

Több
2014 nov. 29 08:52 #1 Írta: Papi
Papi létrehozta a témát: Wampserverben nem enged létrehozni a PhpMyAdmin-ban adatbázist
Sziasztok!
Sajnos nem találtam az én problémámmal foglalkozó topikot ezért teszem fel itt a kérdésemet.
Előre is elnézést kérek, ha ez rossz helyen van.
Joomla 1.5-öt kellene telepítenem localhostra.
Wmpserver 2.5 van a gépemen, amire feltettem egy php 5.3-at.
Azt írta, hogy nem megfelelő apache van a gépen.
Megpróbáltam feltenni egy apache 2.2-t, de ha rákapcsolok akkor sárgára vált.
A wampserver.conf fájlt átmásoltam, mit kell még átállítanom, hogy rendesen működjön.
A php kiterjesztéseknél felkiáltó jel van a php_enchant és a php_opache előtt.
Apache moduloknál pedig a proxy_wstunnel_module, macro_module, cache_socache_module és az auth_from_module előtt.
Vagy kérdezhetném úgy is, hogy wampserver 2.5-öt, hogy kell beállítani ahhoz, hogy Joomla 1.5 fusson rajta.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 nov. 29 19:00 #2 Írta: Balázs
Balázs válaszolt a témára: Wampserverben nem enged létrehozni a PhpMyAdmin-ban adatbázist
Wampserveren elég nehézkes a váltás, azt javaslom, hogy inkább EasyPHP-t használj: joomlacms.hu/hírek/bővítményajánló/252-e...környezet-a-gépünkön

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: Papi

Jelentkezz be, hogy te is részt vehess beszélgetésben!