Fontos Első indítás után Your host needs to use PHP 5.3.1 or higher to run this version of Joomla! hibaüzenet

Több
2014 jan. 28 11:07 - 2014 jan. 28 12:31 #1 Írta: gidano
gidano létrehozta a témát: Első indítás után Your host needs to use PHP 5.3.1 or higher to run this version of Joomla! hibaüzenet
Szia!

PHP Fusion (szintén CMS) alapú webhelyet üzemeltetek, de ismerkednék a Joomla!-val...
El sem tudom kezdeni a telepítését az alább leírt hiba okán, ezért szeretnék segítséget kérni a továbblépéshez!

Fizetős tárhelyem van. Felmásoltam minden fájlt a tárhelyre, elvégeztem az egyéb kötelező köröket is, de nem tudom indítani az oldalt, ugyanis szerveroldali PHP verzió hibát ír ki, amin a 3.2.1 nem tud futni.
Hiba:

Your host needs to use PHP 5.3.1 or higher to run this version of Joomla!


De ez nem valós hiba, a phpMyAdmin kezelő felületén látható információ szerint így állunk szerveroldalon:

MySQL
Szerver: 79.172.211.109 via TCP/IP
Szerver verzió: 5.6.10
Protokoll verzió: 10
Felhasználó: **********************
MySQL karakterkészlet: UTF-8 Unicode (utf8)

Webszerver
Apache/2.2.22
MySQL kliens verzió: 5.5.23
PHP-kiterjesztés: mysql


Széttárt kezekkel ülök a gép előtt és nem tudok tovább haladni; kérlek segíts ha tudsz megoldást a továbblépéshez!

Üdv. gidano

Üdv. gidano
Utolsó szerkesztés: 2014 jan. 28 12:31 Írta: gidano.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 28 15:51 - 2014 jan. 28 15:53 #2 Írta: Balázs
Balázs válaszolt a témára: Első indítás után Your host needs to use PHP 5.3.1 or higher to run this version of Joomla! hibaüzenet
A PHP verziójának kell magasabbnak lennie mint 5.3.1, továbbá kikapcsolt állapotban kell lennie a Magic qoutes gpc-nek is.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2014 jan. 28 15:53 Írta: Balázs.
A következő felhasználók mondtak köszönetet: birosz

Jelentkezz be, hogy te is részt vehess beszélgetésben!