Kérdés Saját gépre való telepítéskor hiányzó a MySQLi

Több
2013 szept. 18 17:35 #1 Írta: am_vendeg
am_vendeg létrehozta a témát: Saját gépre való telepítéskor hiányzó a MySQLi
Sziasztok,

próbálom feltenni a joomla!-t, de a második lépésnél nem jutok tovább, mert nem ismeri fel a MySQLi-t vmiért. A legördülő menüben csak a "nincs" választható. Illetve a phpmyadmin-ban sem jelenik meg semmi.
A wampserver adminban be van kapcsolva minden, php mysqli is. Mysql konzol is müködik.
Elakadtam. mi a teendőm ez esetben? Előre is köszi a segítséget.

a.m.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 szept. 18 18:41 #2 Írta: Balázs
Balázs válaszolt a témára: Saját gépre való telepítéskor hiányzó a MySQLi
Alapesetben semmilyen konfigurálás nem szükséges a Wampserver telepítéséhez. Melyik verziót telepítetted?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 szept. 18 19:12 #3 Írta: am_vendeg
am_vendeg válaszolt a témára: Saját gépre való telepítéskor hiányzó a MySQLi
Igen, a telepítési útmutatót követtem, ami nem bonyolult, mégse enged tovább.
WAMPSERVER (32 BITS & PHP 5.4) 2.4 ((Apache : 2.4.4 MySQL : 5.6.12 PHP : 5.4.16 PHPMyAdmin : 4.0.4 SqlBuddy : 1.3.3 XDebug : 2.2.3))
Joomla 3.1.5 telepítő pack és frissítő csomagot.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 szept. 18 22:41 - 2013 szept. 18 22:44 #4 Írta: Balázs
Balázs válaszolt a témára: Saját gépre való telepítéskor hiányzó a MySQLi
Érdemes lenne lekérdezned a phpinfo() függvényt hogy valóban hibátlanul települt-e a mysql és a mysqli:
http://127.0.0.1/?phpinfo
Esetleg segíthet egy eltávolítás és egy újratelepítés. 64 bites Windows esetén, érdemes x64-es verziót használni.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2013 szept. 18 22:44 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 szept. 19 10:14 #5 Írta: am_vendeg
am_vendeg válaszolt a témára: Saját gépre való telepítéskor hiányzó a MySQLi
Szia, köszi, már próbáltam másikat telepíteni, ezzel sem megy. info php működik, mysqlnd enabled, php admin nem jön be.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 szept. 19 10:20 #6 Írta: Balázs
Balázs válaszolt a témára: Saját gépre való telepítéskor hiányzó a MySQLi
Ezt kellene látnod a phpinfo függvény meghívásakor:


Esetleg próbáld még meg Rendszergazdai jogosultságkörrel telepíteni, ha így se menne, akkor tanácsolom, hogy tegyél egy próbát a Xampp -al.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 szept. 19 11:55 #7 Írta: am_vendeg
am_vendeg válaszolt a témára: Saját gépre való telepítéskor hiányzó a MySQLi
Köszi a képet, én nem ezt látom. Csak a MYSQLND-t. Megpróbálom Xampp-al.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 szept. 19 12:51 #8 Írta: am_vendeg
am_vendeg válaszolt a témára: Saját gépre való telepítéskor hiányzó a MySQLi
Köszi, xampp-al már megy.

Jelentkezz be, hogy te is részt vehess beszélgetésben!