Kérdés Sablon beállítási probléma

Több
2015 aug. 12 12:18 #1 Írta: durby
durby létrehozta a témát: Sablon beállítási probléma
Sziasztok! itt egy zöldfülű! :sick:
Segítséget kérnék! Joomla 3.4.3 -at használok. Az lenne a problémám hogy szeretnék logót-beilleszteni a oldalamra de a Bővítmények-Sablonkezelőben megis találtam a "Beez3 - Default / Stílusok / Speciális menüpont alatt. ki is tudom választani a kívánt képet (png-ben, különböző felbontásban próbáltam) gyorsnézetben meg is mutatja (kis szemecskére menve :) ) de a mentést és a weboldalon a megjelenítést már nem hajtja vége. :S
Másik: ugyan itt a sablonkezelőban a siteground sablon speciális menűpont alatt elvileg betudnám állítani a slidesow mennyi képből fusson ( most 9 ) de szeretném megváltoztatni, de itt is ugyan az a probléma át tudom írni de nem menti el, nem hajtja végre, nem változik a weboldalon. :S
előre is köszi!

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2015 aug. 12 14:08 - 2015 aug. 12 14:16 #2 Írta: Balázs
Balázs válaszolt a témára: Sablon beállítási probléma
Beez3
1. Ha rányomsz a Mentés gombra, akkor nem történik semmi?
2. Mentés után a bellításokban Logó mellett bekerül az a kép amit kiválasztottál?
3. A gyorsítótárat ürítetted a beállítás után?

Gantry
Ha nem ragaszkodsz a Beezhez, kipróbálhatod a Gantry keretrendszert és a hozzátartozó sablont.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2015 aug. 12 14:16 Írta: Balázs.
A következő felhasználók mondtak köszönetet: durby

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2015 aug. 12 14:51 #3 Írta: durby
durby válaszolt a témára: Sablon beállítási probléma
Ha rányomok a Mentés vagy Mentés bezárásra semmi nem történik.
A beillesztés/kiválasztás után ez látszik:



A gyorsítót kiürítettem de nem változott semmi.

Nem ragaszkodok én a Beez3-hoz.... megpróbálom a Grantry-t csak alulképzettségemtöl tartok :cheer: mondjuk talán rosszabb nem lehet mint most :cheer:
Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2015 aug. 12 16:37 - 2015 aug. 12 16:40 #4 Írta: durby
durby válaszolt a témára: Sablon beállítási probléma
Gentry5 telepítése ezt dobta fel:


"Hiba
PHP 5.3.10-1ubuntu3.11 is not supported. Minimum required version is PHP 5.4.0, but it is highly recommended to use PHP 5.5.9 or later version.

Hiba történt a(z) csomag telepítésekor"

"Figyelmeztetés
Extension Telepítés: Custom install routine failure."
Mellékletek:
Utolsó szerkesztés: 2015 aug. 12 16:40 Írta: durby.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2015 aug. 12 19:25 #5 Írta: Balázs
Balázs válaszolt a témára: Sablon beállítási probléma
Alacsony a szerveren a PHP verziója. A Gantry futtatásának minimumja 5.4 verzió megléte.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!