Kérdés Nyelvváltó nem működik!

Több
2012 okt. 28 10:43 #1 Írta: Imolka
Imolka létrehozta a témát: Nyelvváltó nem működik!
Most ismerkedem a Joomla 2.5-el.

Az a problémám, hogy a nyelvváltót akárhogy állítom be, nem jelenik meg egy zászló se. Kiírja a nyelvváltó modul nevét, az elő szöveget, de egy zászló se jelenik meg.
A nyelvkezelőnél a tartalom fül alatt készítettem egy magyar címet is.
Mit hibáztam vajon?

Üdv
Imola

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 okt. 28 15:58 #2 Írta: Balázs
Balázs válaszolt a témára: Nyelvváltó nem működik!
Ilyenkor célszerű még egyszer végigmenni lépésenként, a leíráson.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 09 20:29 #3 Írta: Rendy77
Rendy77 válaszolt a témára: Nyelvváltó nem működik!
Én 2.5.17-es Joomlánál ütközök ugyan ebbe a hibába és hiába csinálok mindent a leírás szerint, egyszerűen se a zászlók nem jelennek meg, se a legördülő menü :(

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 10 00:40 #4 Írta: Balázs
Balázs válaszolt a témára: Nyelvváltó nem működik!
Azt javaslom, mint Imolának. Még egyszer érdemes lépésről-lépésre végigmenni a leíráson, mivel sok esetben valamilyen pontatlanság, elírás miatt nem szokott működni a többnyelvűsítés. Pl. gyakori hiba a hiba szokott lenni a nyelvcímkék elírása (hu-HU).

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!