Kérdés Nyelv kizárása a frissítéses lehetőségekből

Több
2012 máj. 23 22:13 - 2012 máj. 23 22:14 #1 Írta: coilevi
coilevi létrehozta a témát: Nyelv kizárása a frissítéses lehetőségekből
Van egy többnyelvű weboldalam, és nem tudom miért, de a spanyolt elég gyakran (gyakrabban, mint a J! verzióváltásai) frissíteni akarja. Én meg nem akarom, hogy frissítse, mert a spanyol nyelvi fájlt átírtam, és azt a bizonyos fájlt szeretném használni. Hogy lehetne kizárni a 2.5-ös frissítéses vizsgálatból egy nyelvet?

Most miközben írom, rájöttem, hogy ennek mintájára igazából nem csak a spanyolt, hanem az összes nyelvet ki szeretném zárni a frissítéses vizsgálatból, hiszen mindegyiket átírtam. :) (Csak a spanyol valamiért állandóan frissül.)

Vagy: megoldható hasonló sablonfelülírásos dolog a nyelvekre is, mint a komponensekre, modulokra? (Tehát bemásolom valahova a használt sablon mappájába a nyelvi fájlokat, és utána tökmindegy, hogy frissíti-e őket a sima language mappában, mert úgyis a sablon mappájában lévőket fogja használni.)
Utolsó szerkesztés: 2012 máj. 23 22:14 Írta: coilevi.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 máj. 24 17:41 #2 Írta: Balázs
Balázs válaszolt a témára: Válasz: Nyelv kizárása a frissítéses lehetőségekből
Én magával a nyelvfrissítés folyamatával sem találkoztam :) Joomlabs 2.5.4-en van de a nyelvi fájl verziója eddig is 2.5.0 volt.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!