Kérdés Miért nem jelennek meg a nyelvválasztó zászlók?

Több
2012 ápr. 05 11:08 #1 Írta: gmate
gmate létrehozta a témát: Miért nem jelennek meg a nyelvválasztó zászlók?
Ha már mindent beállítottunk, akkor végül jelenítsük is meg a menüpontjainkat. Két nyelv esetébe, kettő darab Menü típusú modulra van szükségünk. Jobb oldalon a Alapbeállítások-nál állítsük be a magyar nyelvű menünket. Majd visszatérve a bal oldalhoz, adjuk meg a kötelező modulcímet, majd állítsük be a nyelvnél a magyar nyelvet. Legvégül kicsit lejjebb haladva a Hozzárendelés menüpontokhoz beállításnál, rendeljük hozzá a magyar menüpontjainkat, majd mentsünk el a modul-beállításainkat. Ha evvel kész vagyunk, ugyan ezeket végezzük el a másik nyelvmegjelenítő modulunk esetében, értelemszerűen az adott nyelv beállításainak megfelelően.

ezt hogy kell érteni ?
mert nem tudom megcsináli
valaki leirná kicsit részletesebben?
előre i köszönöm

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 05 11:20 #2 Írta: gmate
gmate válaszolt a témára: Válasz: A többnyelvűség beállítása 1.7+ Joomla esetén
miért nem jelennek meg zászlók az oldalon?
szerintem mindnet ugy csináltam ahogy leirtad
a két menüt is létrehoztam eggyik magyar a másik angol

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 05 12:29 #3 Írta: gmate
gmate válaszolt a témára: Válasz: A többnyelvűség beállítása 1.7+ Joomla esetén
á
végre sikerült

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 06 10:30 #4 Írta: Balázs
Balázs válaszolt a témára: Válasz: A többnyelvűség beállítása 1.7+ Joomla esetén
Mire ide értem, már sikerült megoldanod :) Mi volt a megoldás amúgy?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!