Kérdés Nyelvváltó modul nem aktiválodik

Több
2016 nov. 17 14:30 #1 Írta: Redpaladin
Redpaladin létrehozta a témát: Nyelvváltó modul nem aktiválodik
Sziasztok!

Kétnyelvű weboldalt szerettem volna és lépésekben következőt tettem:
- Nyelvek menüpontnál feltelepítettem angol nyelvet plusszban.
- Aktíváltam a nyelvváltó modult zászlós megjelenéssel.
- Beépült modulokban bekapcsoltam a nyelvszűrőt.
- A menükezelőben felvittem alapértelmezett aktív oldalt és mellé csináltam angol és magyar alapértelmezett oldalt.

És ehhez képest a nyelvváltó modul nem jelenik meg.
CSSben megadtam,hogy legyen piros háttér és X méret és akkor megjelent egy piros lap.

Firebug-ggal beletekintve az alábbi nézet van:
<div class="nyelvvalaszto">
<div class="mod-languages">
<ul class="lang-inline"> </ul>
</div>
</div>

Tehát <ul> paraméter tartalma üres és nincs ott <li> paraméter... semmi.

Hol lehet a hiba?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 nov. 17 14:36 #2 Írta: freepetya
freepetya válaszolt a témára: Nyelvváltó modul nem aktiválodik
A nyelveknél - tartalomnyelvek fel van véve a magyar?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 nov. 17 15:22 #3 Írta: Redpaladin
Redpaladin válaszolt a témára: Nyelvváltó modul nem aktiválodik
Fel van töltve és mégiscsak üres.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 nov. 19 11:06 - 2016 nov. 19 11:06 #4 Írta: Balázs
Balázs válaszolt a témára: Nyelvváltó modul nem aktiválodik
Én a helyedben ellenőrizném a leírást , hogy biztos teljesült-e minden feltétel.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2016 nov. 19 11:06 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!