Kérdés Nyelv választás beállítás után nem jelennek meg a zászlók

Több
2014 jún. 01 18:05 #1 Írta: Hokifli
Hokifli létrehozta a témát: Nyelv választás beállítás után nem jelennek meg a zászlók
Sziasztok segítség kellene. 2.5.20-as verzión igyekszem beállítani a honlapon a másik nyelvi elérhetőséget, azonban megakadtam. Mindent a leírás szerint csináltam, (bár lehet csak én gondolom) de a beállítások után nem jelennek meg a zászlók. A menüben az országnév mellett nem zázló hanem egy kis kék földgömb jelenik meg, a menüpontban pedig a főmenü alatt, nem zászló hanem kiírva az ország és zárójelben az országkód. (ahogy a beállításnál a nyelvkezelőben az ország be lett állítva. Már többször végig mentem, kitöröltem és vissza, de biztos én vagyok aki nem látja a fától az erdőt. Kérnék segítséget előre is köszönöm.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jún. 01 23:10 #2 Írta: Balázs
Balázs válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
Először azt érdemes ellenőrizni, hogy a Bővítmények -> Nyelvkezelő -> Tartalom menüpont alatt az adott nyelv esetében megfelelően lettek-e kitöltve a szükséges paraméterek. (Pl. kis- és nagybetű elgépelés stb.)

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jún. 02 05:53 #3 Írta: Hokifli
Hokifli válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
Igen nekem is ez volt a sejtésem, ezért próbáltam erre is figyelni. De most nem tudom pontosan mit mihez igazítsak, vagyis milyen kiterjesztésekre kell ofafigyelni. Amúgy szerintem is minden jó, már csak egy kis igazítás kell, mert a honlapon is látható valami "jel" csak nem a zászló. Ebben kéne szakértő!! Köszi
r

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jún. 02 13:24 #4 Írta: Balázs
Balázs válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
Ez a sor egyezik?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

  • vero
  • vero profilkép
  • Nem elérhető
  • Joomla rajongó
  • Joomla rajongó
  • a nap mindig akkor süt fel amikor nem számítunk rá
Több
2014 jún. 02 15:10 #5 Írta: vero
vero válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
Szia!
joomlacms.hu/f%C3%B3rum/372-joomla-3-x/1...oomla-3?limitstart=0
Először nekem sem jelentek meg zászlók.
én is küzdöttem ezzel kikerestem neked..nézd végig...hátha találsz valamit használhatót. így kapásból nem tudom a választ.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

  • vero
  • vero profilkép
  • Nem elérhető
  • Joomla rajongó
  • Joomla rajongó
  • a nap mindig akkor süt fel amikor nem számítunk rá
Több
2014 jún. 02 15:14 #6 Írta: vero
vero válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
bővítmények-nyelvkezelő - tartalom nyelv- alatt ,hogy néz ki? így???
Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jún. 02 16:38 #7 Írta: Hokifli
Hokifli válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók


Nos így néz ki. Közben persze böngészgettem, lehet hogy kell csinálni egy + segédmenüt?? Lassan kezdek elveszni....
Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jún. 02 18:17 #8 Írta: Balázs
Balázs válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
Igen, a segédmenü is kell. Lépésről-lépésre kell haladni és mindent pontját teljesíteni kell a leírásnak, a helyes működéshez.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jún. 02 19:36 #9 Írta: Hokifli
Hokifli válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
Én nem értem, megcsináltam a segédmenüt is, de ugyan az minden. Úgy gondolom valami beállítás probléma lehet, mert valami van csak nem az ami kéne. Ezt mutatja a menükben.


Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jún. 02 20:51 #10 Írta: Balázs
Balázs válaszolt a témára: Nyelv választás beállítás után nem jelennek meg a zászlók
A francia nyelvet telepítetted egyébként?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!