Kérdés Magyarítás után nem magyar minden felirat

Több
2013 okt. 08 13:36 #1 Írta: Tigger
Tigger létrehozta a témát: Magyarítás után nem magyar minden felirat
Telepítettem a 2.5 joomla-t. Megcsináltam a magyarítást, a felület már magyarnyelvű. Az egyik cikknél használtam a "Bővebben" gomb lehetőségét, de az oldalon angolul jelent meg a felirat. Kereső mezőben is angolul a "Search" felirat jelent meg. Hogyan tudom átállítani magyarra? Mit csináltam rosszul? HELP! Köszönöm a segítséget!

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 okt. 08 14:37 #2 Írta: Balázs
Balázs válaszolt a témára: Magyarítás után nem magyar minden felirat
Az alaprendszertől független bővítménnyel jeleníted meg a tartalmaidat, ahol a bővebben gombot szeretnéd használni?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 okt. 08 19:50 #3 Írta: Tigger
Tigger válaszolt a témára: Magyarítás után nem magyar minden felirat
yootheme explorer template-et használom. Az alap sablonokkal magyar a felirat, csak ezzel sz..al nem. :( Tudok ezzel kezdeni valamit?
Bekapcsoltam a hibakeresés a nyelvben, és ezt az üzenetet kaptam. Egy pár file nincs betöltve. Ez okozza a hibát? Tudok ezzel kezdeni valamit? Jó lenne ezt a sablont használni Yoothem explorer

**Betöltött nyelvi fájlok**

**Betöltve** : JROOT/language/hu-HU/hu-HU.ini
**Betöltve** : JROOT/administrator/language/hu-HU/hu-HU.plg_system_logout.ini
**Betöltve** : JROOT/language/hu-HU/hu-HU.lib_joomla.ini
**Nincs betöltve** : JROOT/language/hu-HU/hu-HU.tpl_yoo_explorer.ini
**Nincs betöltve** : JROOT/templates/yoo_explorer/language/hu-HU/hu-HU.tpl_yoo_explorer.ini
**Nincs betöltve** : JROOT/language/en-GB/en-GB.tpl_yoo_explorer.ini
**Nincs betöltve** : JROOT/templates/yoo_explorer/language/en-GB/en-GB.tpl_yoo_explorer.ini
**Betöltve** : JROOT/language/hu-HU/hu-HU.com_content.ini
**Betöltve** : JROOT/administrator/language/hu-HU/hu-HU.plg_content_pagebreak.ini
**Betöltve** : JROOT/administrator/language/hu-HU/hu-HU.plg_content_vote.ini
**Nincs betöltve** : JROOT/templates/yoo_explorer/warp/systems/joomla/language/hu-HU/hu-HU.tpl_warp.ini
**Betöltve** : JROOT/templates/yoo_explorer/warp/systems/joomla/language/en-GB/en-GB.tpl_warp.ini
**Betöltve** : JROOT/language/hu-HU/hu-HU.mod_search.ini
**Betöltve** : JROOT/administrator/language/hu-HU/hu-HU.plg_system_debug.ini

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 okt. 10 07:52 #4 Írta: Balázs
Balázs válaszolt a témára: Magyarítás után nem magyar minden felirat
Igen, a sablonnak nincsenek magyar nyelvi fájljai és ez okozhatja a problémát.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!