Kérdés A magyar zászló nem jelenik meg az oldalon sem és az admin felületen sem csak az angol. (megoldva)

Több
2013 febr. 05 13:06 - 2013 febr. 05 13:18 #1 Írta: summerwind
summerwind létrehozta a témát: A magyar zászló nem jelenik meg az oldalon sem és az admin felületen sem csak az angol. (megoldva)
A nyelvkezelőnél a Tartalomban így van kitöltve a magyar nyelv:


Cím: Hungarian (HU)
Cím anyanyelven: Magyar (HU)
URL nyelvkódja: hu
Kép előtag: hu
Nyelvcímke: hu-HU

..Közzétéve
_____________________________

Az angol zászló megjelenik mindkét helyen.
Már volt egy főmenüm, az lenne a magyar de megpróbáltam egy teljesen új menüt is csinálni a 0-ról, de a zászló nem jelenik meg sehogy :(


Amit még látok, hogy a nyelvkezelő -> Tartalomra kattintva a
Hungarian sornál a "Főlap" oszlopban "Nem" érték szerepel,
míg az Englishnél "Igen"..

----
szerkesztés:

asszem az utolsó mondatom a megoldás is: a már meglévő magyar menüben nem volt beállítva egy menüpontnál se, hogy "Alapértelmezett oldal "
beállítottam és megjelent a zászló mindkét helyen
Utolsó szerkesztés: 2013 febr. 05 13:18 Írta: summerwind.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 febr. 05 21:36 #2 Írta: Balázs
Balázs válaszolt a témára: A magyar zászló nem jelenik meg az oldalon sem és az admin felületen sem csak az angol. (megoldva)
Segédmenü kezdőlapja legyen minden nyelven. A magyar magyar nyelven és kezdőlap típusú, az angol angol nyelven és szintén kezdőlap típus legyen.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: summerwind

Jelentkezz be, hogy te is részt vehess beszélgetésben!