Kérdés Az EXTman bővítménykezelő az oldal forrását íratja ki a tényleges működés helyett

Több
2016 jún. 17 13:02 #1 Írta: fZsui
fZsui létrehozta a témát: Az EXTman bővítménykezelő az oldal forrását íratja ki a tényleges működés helyett
Sziasztok!
Megvásároltam a DOCman nevű dokumentumkelező modult, amihez az EXTman nevű alkalmazást kell telepíteni először.
A telepítés sikerült, azonban ha rámegyek a a menüben a komponensre, az alkalmazás adatai helyett az oldalam forráskódja jelenik meg.
Ezután a DOCman már nem is telepíthető rendesen.
Próbáltam zöld ágra vergődni a fejlesztőkkel, de egyelőre nem sikerült.
Mivel sürgősen szükségem lenne a megoldásra itt is próbálkozom. Már újra telepítettem egy tesz oldalon, de ott is ugyanezt a hibát kaptam.
Van valakinek ötlete?
Köszi!
Zsuzsa

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 jún. 17 15:14 - 2016 jún. 17 15:16 #2 Írta: Balázs
Balázs válaszolt a témára: Az EXTman bővítménykezelő az oldal forrását íratja ki a tényleges működés helyett
Pontosan milyen forrást dob ki, 1:1-ben az oldal forrását, vagy van mellette hibaüzenete. Esetleg dobhatsz fel képernyőképet is. A support eddig mit javasolt?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2016 jún. 17 15:16 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 jún. 17 18:27 #3 Írta: csezo
csezo válaszolt a témára: Az EXTman bővítménykezelő az oldal forrását íratja ki a tényleges működés helyett
Én azért ránéznék a .htaccess file-ra is, hogy nem került-e bele valami

Ha értékesnek találtad a hozzászólást, azt a "KÖSZÖNÖM" gombbal jelezheted.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 jún. 19 19:16 #4 Írta: fZsui
fZsui válaszolt a témára: Az EXTman bővítménykezelő az oldal forrását íratja ki a tényleges működés helyett
Egy az egyben a forrást dobja fel hibaüzenet nélkül, de az eleje hiányzik... Mintha nem állna össze az oldal, mert hiányzik valami az elejéről és a hiányzó karakterek miatt a forráskód jelenik meg...
Javasolták az alkalmazás leszedését, és újra telepítését, de mivel maga az EXTman menüpont sem működik, ezért már az első lépést sem tudtam megtenni, amit javasoltak.
Második lépésként javasolták az alkalmazások uninstallálását, de ez sem ment, mert hibaüzeneteket kaptam, hogy bizonyos könyvtár nem eltávolítható. Kézzel eltávolítottam és ismét telepíteni próbáltam, de akkor meg adatbázis hibát kaptam.
Korábbi mentésen ismét megpróbáltam a programot telepíteni, az eredmény ugyanaz.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 jún. 20 18:16 #5 Írta: Balázs
Balázs válaszolt a témára: Az EXTman bővítménykezelő az oldal forrását íratja ki a tényleges működés helyett
Itt lehet, hogy csak az segít, ha valaki ránéz az oldalra és elküldöd neki ezeket a bővítményeket.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!