file Kérdés Akeeba Backup - Költöztetés után nem lehet bővítményeket telepíteni

Több
2012 ápr. 09 17:18 - 2012 ápr. 09 17:51 #1 Írta: boy
Egy szerveren van egy tárhelyem, ahová több joomla 2.5 alapú weboldalt kell feltennem.

Akeeba-segítségével költöztettem az oldalt (joomla 2.5.4)a tárhelyre, látszólag minden jó, de nem tudok se fríssíteni, se telepíteni, mert különféle hibaüzeneteket kapok: pl.: A nyelvi kiegészítő telepítésének megszakítása: Már használja egy másik bővítmény a könyvtárat [/var/www1/cepha/language/hu-HU] Ám ott nyoma sincs előző verziónak. Gyanakszom jogosultságok hiányára, bár a 2.5.x - nél nincs jogosultság ellenőrzés az elején, tehát nem tudom melyik könyvtárnak milyen jogosultság kéne. Most pl. a jce-t telepítettem volna, hibaüzenet: Nem nyitható meg az archívum A temp könyvtárban ott van a csomag.

Ugyanazon a szerveren, de egy másik mappába telepített joomla meg minden további nélkül frissíthető (nem csak csomagokkal, hanem a bővítménykezelő/frissítés opcióval...) Ez nekem valahogy nem áll össze. Van valami tippetek?

-gf-
Utolsó szerkesztés: 2012 ápr. 09 17:51 Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 09 17:21 #2 Írta: boy
Közben ránéztem a Rendszerinformáció/könyvtárengedélyek rendben vannak...

-gf-

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 09 17:55 #3 Írta: Balázs
Lehetséges, hogy az ideiglenes könyvtár elérési útja egy másik Joomlát használó útvonalra mutat.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 09 18:10 #4 Írta: boy
Azzal nincs gond, mert egyébként is rákérdezett az Akeeba által integrált telepítő, de most hogy említetted még egyszer ránéztem...

-gf-

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 09 18:43 #5 Írta: coilevi

boy írta: Már használja egy másik bővítmény a könyvtárat [/var/www1/cepha/language/hu-HU]

Ezt magyarul írja ki, viszont te a magyar nyelvet szeretnéd telepíteni?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 09 19:24 #6 Írta: boy
Az a fura, hogy kipróbáltam egy 2.5.4-es joomlát telepítettem fel, eleve minden könyvtárra be kellett állítani a jogosultságot, ami általában nem jellemző, és a telepítés után ugyanazokat a hibaüzeneteket dobálja fel. Egyszerűen megmagyarázhatatlan a dolog, temp könyvtár itt is helyesen van beírva. Hol kéne keresgélni, valami szerver beállítás?

-gf-

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 09 19:26 #7 Írta: boy
itt konkrétan a jce nyelvi fájlját telepítettem volna...

-gf-

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 09 20:32 #8 Írta: Balázs
Dobj egy elérhetőséget, talán így okosabbak leszünk. Az aláírásomban ott van, hogy-hogy kell.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 10 17:03 #9 Írta: boy
Nagyon köszönöm, hogy foglalkoztatok a témával, azt hiszem meg lett a megoldás. A szerveren voltak rosszul beállítva jogosultságok, de sikerült a rendszergazdával beszélnem, és úgy tűnik megoldotta a problémát.

u.i.: Jó érzés, hogy tudok hová fordulni, ha elakadok. Köszi Balázs...

-gf-

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 ápr. 11 10:39 - 2012 ápr. 11 10:40 #10 Írta: Balázs
Igazán nincs mit. Az a lényeg, hogy a probléma sikeresen meg lett oldva.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2012 ápr. 11 10:40 Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!