Kérdés Akeeba Backup visszállításkor Database error processing line 0 hiba

Több
2013 okt. 16 13:20 #1 Írta: tomasio67
tomasio67 létrehozta a témát: Akeeba Backup visszállításkor Database error processing line 0 hiba
Esküszöm, tökönszúron magam (márelnézést)!

Megjelent az bejelentkezési oldal, de a u/p páros nem működik (lehet, hogy rosszul emlékszem, de már öt napja pöcsölök ezzel a lementéssel). Ezért, gondoltam, visszaállítom újra a lementett jpa-ból a gépemen az oldalt, erre az Akeeba Kickstar az adatbázis oldal kitöltése után ezt a hibaüzenetet küldi:

Database error processing line 0
Database server error reply:

ErrNo #0
SQL=CREATE TABLE `anjou_ak_profiles` ( `id` int(10) unsigned NOT NULL AUTO_INCREMENT, `description` varchar(255) NOT NULL, `configuration` longtext, `filters` longtext, PRIMARY KEY (`id`) ) ENGINE=InnoDB AUTO_INCREMENT=2 DEFAULT CHARSET=utf8
Raw query text:

CREATE TABLE `#__ak_profiles` ( `id` int(10) unsigned NOT NULL AUTO_INCREMENT, `description` varchar(255) NOT NULL, `configuration` longtext, `filters` longtext, PRIMARY KEY (`id`) ) ENGINE=InnoDB AUTO_INCREMENT=2 DEFAULT CHARSET=utf8


WTF?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 okt. 16 13:43 #2 Írta: Balázs
Balázs válaszolt a témára: Akeeba Backup visszállításkor Database error processing line 0 hiba
Mindenek előtt, törölted újratelepítés előtt a táblákat az adatbázisodból?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 okt. 16 14:08 - 2013 okt. 16 14:14 #3 Írta: tomasio67
tomasio67 válaszolt a témára: Akeeba Backup visszállításkor Database error processing line 0 hiba
Igen.
Közben kiderült, hogy a prefixszel volt a baj: az "anjou_" helyett csak "anj_"-t írtam és ezzel már létrehozta az adatbázist. (???)

Viszont a változatosság kedvéért a jelszóval továbbra is problémám van (már csak röhögök):
Az Akeeba restore folyamatban, miután létrehozta az adatbázist megjelenik egy beállítás oldal. Ott elvileg van egy u/p beállítási panel, de nem írhatok be bármit csak a legördülőből az "admin"-t meg a konkrét esetben egy másik adminisztrátor nevét (akit én már nem tudok elérni). Hagytam az admint, meg üresen a jelszó mezőt és befejeztem a helyreállítást. Utána az admnistratori bejelentkező oldalon meg nem engedi az üres jelszó mezőt.
Most akkor mit tudok csinálni? Nem értem.
Utolsó szerkesztés: 2013 okt. 16 14:14 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 okt. 16 14:16 - 2013 okt. 16 14:16 #4 Írta: Balázs
Balázs válaszolt a témára: Akeeba Backup visszállításkor Database error processing line 0 hiba
Egy sima helyreállítás esetén nem szükséges "bántani" az admin opciót. Alapesetben ugyan úgy be tudsz jelentkezni a felhasználó fiókoddal, mint előtte. Az Akeeba Backup-on belül, csak módosíthatod az admin(ok) jelszavait.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2013 okt. 16 14:16 Írta: Balázs.
A következő felhasználók mondtak köszönetet: tomasio67

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 okt. 16 14:59 #5 Írta: tomasio67
tomasio67 válaszolt a témára: Akeeba Backup visszállításkor Database error processing line 0 hiba
Az volt a baj és egyúttal szerencse, hogy a böngésző tárolta a jelszót, amit a korábbi admin hónapokkal ezelőtt begépelt, de nekem nem volt meg. Ezért az webszerverre be tudtam jelentkezni, de az offlinehoz kell a jelszó. De sikerült kiszednem a böngésző jelszótárolójából.
Úgyhogy most már sikerült bejelentkeznem és elkezdhetek dolgozni.
Mégegyszer kösz a segítséget és a türelmet!

Jelentkezz be, hogy te is részt vehess beszélgetésben!