Kérdés 2.5.4-ről 2.5.7-re frissítés ...

Több
2012 okt. 27 07:40 #1 Írta: peter
peter létrehozta a témát: 2.5.4-ről 2.5.7-re frissítés ...
Sziasztok!

Tegnap próbáltam frissíteni egy 2.5.4-es joomla-t 2.5.7-re és figyelmetlenül egy 2.5.6-os csomagal frissítettem! Tehát ami 2.5.6-ról frissít 2.5.7-re!

Nos ezzel a mozdulattal teljesen meghalt az oldal!

Mit tehetek ilyenkor, hogy ne kelljen előröl kezdenem?

Köszönöm előre is a segítséget!

Üdv.: Peti

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 okt. 27 13:11 - 2012 okt. 27 13:13 #2 Írta: freepetya
freepetya válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
Írd felül egy teljes joomla! 2.5.7 csomag fájljaival, az install mappát előtte töröld. Vagy 2.5.4 to 2.5.5, 2.5.5 to 2.5.6 és újra a 2.5.6 to 2.5.7. Utána pedig az adatbázis frissítést mindenképpen futtasd le.
Utolsó szerkesztés: 2012 okt. 27 13:13 Írta: freepetya.
A következő felhasználók mondtak köszönetet: peter

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 okt. 27 21:30 - 2012 okt. 27 21:31 #3 Írta: Balázs
Balázs válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...

peter írta: Sziasztok!

Tegnap próbáltam frissíteni egy 2.5.4-es joomla-t 2.5.7-re és figyelmetlenül egy 2.5.6-os csomagal frissítettem! Tehát ami 2.5.6-ról frissít 2.5.7-re!

Nos ezzel a mozdulattal teljesen meghalt az oldal!

Mit tehetek ilyenkor, hogy ne kelljen előröl kezdenem?

Köszönöm előre is a segítséget!

Üdv.: Peti


Legegyszerűbb megoldás megkérni a szolgáltatót, hogy hogy állítsa vissza biztonsági másolatból az oldalad tartalmát.

Fontos dolog, frissíteni mindig csak biztonsági másolat elkészítése után kezdjünk!
Továbbá érdemes használni a belső Joomla frissítési komponenst ilyen esetek elkerülése végett.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2012 okt. 27 21:31 Írta: Balázs.
A következő felhasználók mondtak köszönetet: peter

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 okt. 29 21:13 #4 Írta: peter
peter válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
Köszi Balázs!

Még a baki estéjén írtam a szolgáltatónak és sikerült megoldani!

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 okt. 30 15:22 #5 Írta: Balázs
Balázs válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
Ez jó hír! Mindenképp a belső frissítőt érdemes használni!

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 dec. 22 09:37 #6 Írta: peter
peter válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
Sziasztok!

Ma frissítettem 2.5.4-ről 2.5.7-re az egyik oldalam és frissítés után a következő fogadott:



Mi a teendőm ilyenkor?

(Pl. nem tudom a magyar nyelvet telepíteni és hasonlók.)


Köszi előre is
Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 dec. 22 09:46 #7 Írta: peter
peter válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
egy 2.5.7-ről 2.5.8-ra friss segíthet?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 dec. 23 15:46 #8 Írta: Balázs
Balázs válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
Egy próbát ér:

Adminisztrátori oldal -> Bővítmények -> Bővítménykezelő -> Adatbázis -> Javítás

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: peter

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 dec. 23 16:43 #9 Írta: peter
peter válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
Köszi a választ!
Már tettem rá próbát ...

Nem tudok pl. nyelvet telepíteni továbbra sem.

Ezt írja ki:
"There are no available languages to install at the moment. Please click on the "Purge Cache" and "Find languages" buttons to check for updates on the Joomla Languages server. You will need an internet connection for this to work."

Ebben leírtakat próbáltam. S nem sikerült!

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2012 dec. 23 16:47 #10 Írta: peter
peter válaszolt a témára: 2.5.4-ről 2.5.7-re frissítés ...
Most sikerült magyar nyelvet telepítenem!
Nem tudom, mi történhetett! :)

Jelentkezz be, hogy te is részt vehess beszélgetésben!