file Kérdés Miért nem frissül tovább a Joomlám a 3.2.7-es verzióról PHP 5.4 alatt?

Több
2017 szept. 06 06:39 #1 Írta: tudatlan
Sziasztok!

Sulinetes weboldal, jelenleg Joomla! 3.2.7. Van jó pár kiegészítő, ami csak 3.7-től felfele működik, de nekem azt írja az admin felület, hogy nincs elérhető frissítés.
Miért?
PHP 5.4.5
Lehet, hogy ez is kevés?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 09:40 #2 Írta: freepetya
Ajánlott a php 7.x, de elmegy ezen is, nem ez a gond. Nézd meg a frissítési komponens beállításait. Frissítési csatorna mire van állítva?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 11:46 #3 Írta: tudatlan
Long Term support.
Shortra kellene álíltanom?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 12:59 - 2017 szept. 06 13:06 #4 Írta: freepetya
Elméletileg így jónak kellene lenni, azért próbáld meg átállítani. A jelenlegi 3.7.5 verzióban már nincs ilyen opció, csak alapértelmezett.
Utolsó szerkesztés: 2017 szept. 06 13:06 freepetya által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 13:01 #5 Írta: tudatlan
Átállítottam, de sajna így sem találja. :(

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 13:09 #6 Írta: freepetya
Ha gondolod, küldj privátban admin hozzáférést, szívesen megnézem.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 13:25 #7 Írta: freepetya
Lehetséges, hogy az allow_url_fopen nincs engedélyezve a szerveren Ezt tudod ellenőrizni a rendszer - rendszerinformációk - PHP információk fülön, keress rá a böngésződben. Ha így, van, akkor manuálisan FTP-n fel kell frissítened legalább 3.4-re, az adatbázis verziót is a kezelés menüben. Ha jól emlékszem onnantól megy már az allow_url_fopen nélkül is a frissítés az admin felületről is..

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 13:46 - 2017 szept. 06 13:47 #8 Írta: tudatlan
PHP 5.4.45-0+deb7u11
És az említett sorban on on van, azaz megy szerintem.
Nem szívesen adnék hozzáférést, mert ez egy iskolai weboldal. :(
Utolsó szerkesztés: 2017 szept. 06 13:47 tudatlan által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 06 13:58 #9 Írta: freepetya
Rendben. Akkor nincs több ötletem, marad a manuális frissítés FTP-n keresztül.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 szept. 14 11:51 - 2017 szept. 14 12:00 #10 Írta: Balázs
PHP 5.4-en maximum 3.2.7-ig lehet frissíteni, a javasolt PHP verzió az 5.6 vagy 7.0.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2017 szept. 14 12:00 Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!