Kérdés Joomla 3.5-re való frissítéskor "Could not open update site" hiba

Több
2016 márc. 31 14:34 #1 Írta: bgabor
bgabor létrehozta a témát: Joomla 3.5-re való frissítéskor "Could not open update site" hiba
Sziasztok!
A segítségeteket kérem a következőben. Eddig FTP-n keresztül szoktam frissíteni az oldalaimon a Joomla-t, de ha már van lehetőség rá, hogy rendszeren belül lehessen frissíteni, szeretném kihasználni.
Joomla 3.4.3-ról frissítenék, de nem engedi (képet mellékelem). Valószínűleg PHP beállítás lesz, csak nem tudom, mihez nyúljak.
Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 31 15:56 #2 Írta: Balázs
Balázs válaszolt a témára: Joomla 3.5-re való frissítéskor "Could not open update site" hiba
A frissítési értesítést megkapod, hogy van új verzió, vagy ezeket a hibákat akkor kapod, amikor frissítéseket keresel?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 31 17:38 #3 Írta: bgabor
bgabor válaszolt a témára: Joomla 3.5-re való frissítéskor "Could not open update site" hiba
Nem kapok értesítést, a Bővítménykezelőben frissítés kereséskor jön a mellékelt hibaüzenet. Nyelvet sem enged telepíteni.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 31 18:04 #4 Írta: Balázs
Balázs válaszolt a témára: Joomla 3.5-re való frissítéskor "Could not open update site" hiba
cURL vagy fopen() mindenképpen kell, hogy kilásson a rendszer.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: bgabor

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 31 18:22 #5 Írta: bgabor
bgabor válaszolt a témára: Joomla 3.5-re való frissítéskor "Could not open update site" hiba
A tárhelyemen teljes jogú PHP futtatást állítottam be, így a letiltott PHP függvények is eltűntek. Így már sikerült rendben. Előzőleg próbáltam a php.ini-ben az allow_url_fopen-t on-ra állítani, de nem engedte. Lehet, hogy a biztonság miatt érdemes lesz visszaállnom és időnként átállítanom a frissítés idejére. Még vannak 1.5-ös oldalaim is, amiket frissítenem kell.
Köszönöm szépen a segítséget.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 31 19:32 #6 Írta: Balázs
Balázs válaszolt a témára: Joomla 3.5-re való frissítéskor "Could not open update site" hiba
Ahhoz, hogy naprakész legyen az oldalad, érdemes engedélyezni, hogy letudja kérni mindig az új frissítéseket.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: bgabor

Jelentkezz be, hogy te is részt vehess beszélgetésben!