Kérdés Joomla! 3.5-re frissítéskor invalid ajax data hiba

Több
2016 márc. 27 09:30 #1 Írta: Ati
Ati létrehozta a témát: Joomla! 3.5-re frissítéskor invalid ajax data hiba
Reggelt.

Adott egy oldal, amin eddig joomla 3,4.8 futott. Frissíteni akartam 3.5-re. Rámegyek a frissítésre ott megjelenik a frissítési lehetőség, rákattintok, elődob egy ablakot, hogy ERROR invalid ajax data és jópár sornyi kódot a főoldalról, ezt leokázom, lekezd forogni a kör, de onnét nem megy tovább..
Hogyan tudnám orvosolni a hibát?
Köszi

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 28 21:55 #2 Írta: Balázs
Balázs válaszolt a témára: Joomla! 3.5-re frissítéskor invalid ajax data hiba
Megnéztem, a forrást amit küldtél avval nem vagyunk okosabbak amit küldtél. Annyit találtam, hogy ez a probléma másnál is már előjött régebbi verziók frissítésekor. Én annyit javasolnék, hogy a teljes frissítőcsomagot töltsd le, majd másold be a tmp mappába, és a telepítés résznél válaszd a könyvtárból való telepítést, majd ott ad meg az új könyvtár teljes elérését.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 29 01:30 #3 Írta: Ati
Ati válaszolt a témára: Joomla! 3.5-re frissítéskor invalid ajax data hiba
Figyelmeztetés
JInstaller: :Telepítés: Nem található XML-telepítőfájl
Hiba
Nem található telepítőcsomag

Pedig a joomla frissítésnél található linken töltöttem le, ki is tudom csomagolni, de csomagfileból, mappából, url címről való telepítésnél is hibát dobja.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 márc. 29 09:10 - 2016 márc. 29 09:34 #4 Írta: Balázs
Balázs válaszolt a témára: Joomla! 3.5-re frissítéskor invalid ajax data hiba
Ha minden kötél szakad, akkor Method C: Upgrading from Joomla 3.4.x to 3.5

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2016 márc. 29 09:34 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 ápr. 01 22:52 #5 Írta: Ati
Ati válaszolt a témára: Joomla! 3.5-re frissítéskor invalid ajax data hiba
Köszi az infókat, de találtam egy még egyszerűbb megoldást. Fogtam a 3.5ös fileokat és felülírtam, igaz még csak localon próbáltam, de eddig semmi gond vele.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 ápr. 02 11:08 - 2016 ápr. 02 11:08 #6 Írta: Balázs
Balázs válaszolt a témára: Joomla! 3.5-re frissítéskor invalid ajax data hiba
Amit belinkeltem (C metódus) az is erről szól.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2016 ápr. 02 11:08 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!