Kérdés Nem tudom frissíteni a Joomla 2.5-öt 3-ra, mert a curl_init () nem áll rendelkezésre, mi a teendő?

Több
2015 márc. 13 13:18 #1 Írta: sweet11
sweet11 létrehozta a témát: Nem tudom frissíteni a Joomla 2.5-öt 3-ra, mert a curl_init () nem áll rendelkezésre, mi a teendő?
Frissíteni akartam a Joomlát, mire ezt hibát írta ki : Nem használhatja a USE közlekedési amikor curl_init () nem áll rendelkezésre.
Ez mit jelent? És hogyan tudom frissíteni?Köszönöm a segítséget!

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2015 márc. 13 13:41 #2 Írta: Balázs
Balázs válaszolt a témára: Nem tudom frissíteni a Joomla 2.5-öt 3-ra, mert a curl_init () nem áll rendelkezésre, mi a teendő?
Kérd meg a szolgáltatód, hogy engedélyezze a curl függvényt a tárhelyeden.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!