Kérdés Lehetséges-e J3.0-at frissíteni J3.3.ra-?

Több
2014 okt. 02 16:13 - 2014 okt. 02 16:22 #1 Írta: PSEsupra
PSEsupra létrehozta a témát: Lehetséges-e J3.0-at frissíteni J3.3.ra-?
Üdv mindenki!

Lassan itt a 2.5 vége és érdeklődnék érdemes-e, lehet-e vagy kell-e belevágni a J3-sá alakításba.
Utána néztem, és megtudtam hogy 3.0-n is megvan a sablonom. Nekem ez fontos, mert 1.5, 2.5 alatt is ilyen volt az oldal, meg szeretem.

De most, hogy egy kicsit jobban beleástam magam a J!3-ba látom, hogy a 3.0.x sincsen már támogatva , így felvetődik a kérdés, hogy mit tegyek.
Bevallom, már azt sem tudom, hol tartunk ebben a 3-ban, meg mi különbség van a 3.0, 3.1, stb stb között, szóval ha lehet akkor kérnék némi felvilágosítást.

Köszi előre is
PSE
Utolsó szerkesztés: 2014 okt. 02 16:22 Írta: PSEsupra.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 okt. 02 16:59 - 2014 okt. 02 17:13 #2 Írta: Zotius
Zotius válaszolt a témára: Lehetséges-e J3.0-at frissíteni J3.3.ra-?
Szia!
„Lehetséges-e J3.0-at frissíteni J3.3.ra" kérdésedre a legrövidebb válasz: nem. A telepítő/frissítő csomagokat a joomlacode.org -on megtalálod, abból egyértelműen kiderül, miről mire lehet frissíteni.
Én a helyedben megpróbálnám mondjuk a Wampserver-re telepített J 3.3.x-et, és rajta az általad használt sablont, hogy megy-e vele, s ha minden oké, akkor utána be lehetne élesíteni. Ha már úgyis verzióváltásra van szükséged a 2.5.x-es oldalról 3.x-re, akkor teljesen felesleges a köztes, régi 3.0.x-el foglalkozni. Állítólag az egy bughalmaz volt. A 2.5.x-ről való áttéréssel én is a 3.2.x-ig vártam, azóta az általam kezelt oldalakon már mindenhol 3.3.6 dübörög. :)

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
Utolsó szerkesztés: 2014 okt. 02 17:13 Írta: Zotius. Indoklás: kiegészítés
A következő felhasználók mondtak köszönetet: PSEsupra

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 okt. 02 17:56 #3 Írta: PSEsupra
PSEsupra válaszolt a témára: Lehetséges-e J3.0-at frissíteni J3.3.ra-?
Köszi a választ, érthető.
Egyébként magával a J2.5-el meddig fenntartható egy oldal? Úgy értem, hogy elavult vagy könnyen feltörhető? Anno az 1.5 után jelezték, hogy sok minden változik. Spec én az 1.6, 1.7-et kihagytam, de 2.5-re már átálltam.
Érdemes azonnal váltani, vagy..szal hogyan tovább?

PSE

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 okt. 02 18:33 #4 Írta: Zotius
Zotius válaszolt a témára: Lehetséges-e J3.0-at frissíteni J3.3.ra-?

PSEsupra írta: Egyébként magával a J2.5-el meddig fenntartható egy oldal? Úgy értem, hogy elavult vagy könnyen feltörhető?

Tulajdonképpen fenntartható bármeddig, csak egy idő után már senki sem fejleszt hozzá semmit, hibajavítások sem készülnek hozzá a támogatási időszak lejártával, hasonlóan a J! 1.x szériához. (Itt-ott még ma is találhatók J! 1.5-tel üzemelő site-ok...)

Érdemes azonnal váltani, vagy..szal hogyan tovább?

Figyelembe véve a rövidesen megszűnő támogatást, szerintem nem érdemes soká halogatni a váltást. Ki tudja, mikor lesz szükséged legközelebb valami újabb komponensre, miegyébre, ami akkor talán már csak J! 3.x-al lesz kompatibilis...

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius

Jelentkezz be, hogy te is részt vehess beszélgetésben!

  • csicsa55
  • csicsa55 profilkép
  • Nem elérhető
  • Joomla rajongó
  • Joomla rajongó
  • Mivan Ottó? Mi a mottó? M(olnár)Ottó
Több
2014 okt. 10 18:28 #5 Írta: csicsa55
csicsa55 válaszolt a témára: Lehetséges-e J3.0-at frissíteni J3.3.ra-?
Nem használtam a Joomla 3.0-ás változatát, de neem akarom elhinni, hogy nem lehet 3.3-ra frissíteni. Csak azért, mert nekem 2.5.28-dev-ről sikerült 3.3.6-ra. Igaz csak a saját beépített komponensei és muduljainak a táblái migrálódtak át.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 okt. 10 18:55 #6 Írta: Balázs
Balázs válaszolt a témára: Lehetséges-e J3.0-at frissíteni J3.3.ra-?
Ha jól emlékszem pontosan a Joomla! 1.7.x-től felfele van lehetőség közvetlen frissítésre a belső Joomla! update komponens segítségével, akár a legutolsó verzióig.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

  • csicsa55
  • csicsa55 profilkép
  • Nem elérhető
  • Joomla rajongó
  • Joomla rajongó
  • Mivan Ottó? Mi a mottó? M(olnár)Ottó
Több
2014 okt. 10 19:36 - 2014 okt. 10 19:36 #7 Írta: csicsa55
csicsa55 válaszolt a témára: Lehetséges-e J3.0-at frissíteni J3.3.ra-?
Igen. De lehet, hogy a topic nyitónak nem írta ki a 3.0 frissítőkezelője az új frissítést. Ezt el tudom képzelni. Ez ellen viszont lehet tenni. Át kell állítani rövid támogatottságú frissítésre, mert alapból hosszún van még a 3.3-as joomlában is, ami azért is furcsa, mert már jóideje eldőlt nem lesz több hosszú támogatottság. Ezalatt nem azt értem, hogy ki kel venni a menüjéből ezt az opciót, hanem azt, hogy nem hány fittyet az LTS beállításra.
Utolsó szerkesztés: 2014 okt. 10 19:36 Írta: csicsa55.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 okt. 10 20:30 #8 Írta: Balázs
Balázs válaszolt a témára: Lehetséges-e J3.0-at frissíteni J3.3.ra-?
Igen, remélhetőleg orvosolják ezt a problémát is a közeljövőben.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!