Kérdés Frissítés 2.5.7-ről 2.5.8-ra, majd 3.0-ra

Több
2013 jan. 05 14:21 #1 Írta: tibor16
tibor16 létrehozta a témát: Frissítés 2.5.7-ről 2.5.8-ra, majd 3.0-ra
sziasztok,

Amióta van 3-as, piszkál a dolog, hogy meg kellene próbálni, (leglább localhoston,) működne-e azokkal a modulokkal, amelyeket használok.
Szóval, frissítenék - de, magától nem kéri a 2.5.7-ről 2.5.8-ra a frissítést, másrészt, mintha nem lenne meg az az oldal, ahonnan a magyarítást is tartalmazó verziót régebben le lehetett tölteni.
Szóval, arra keresek választ, hogy a 3-a verziót érdemes-e működő rendszerre rá tenni, - itt elsősorban a modulok kompatibilitási lehetséges problémáira gondolok - illetve, most a következő (ha van magyar nyelvű) frissítéseket hol találom?
2.5.7 -> 2.5.8
2.5.8 -> 3.0
3.0 -> 3.0.1 -> 3.0.2

Köszönöm, előre is

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 jan. 05 15:01 - 2013 jan. 05 15:32 #2 Írta: Zotius
Zotius válaszolt a témára: Frissítés 2.5.7-ről 2.5.8-ra, majd 3.0-ra
Szia Tibor!
Szerintem még várj az éles frissítésével. Én egy próbapéldányt telepítettem, s már az elején néhány, nagyon triviális hibára lettem figyelmes. El is döntöttem, hogy legalább a 3.2.x-ig nem fogom feltenni az éles céges oldalainkra!
Egyébként a Joomla letöltési oldalán is csak a fejlesztési céllal használóknak javasolják a letöltését, ami számomra azt jelenti, beismerték, hogy van egy csomó gyermekbetegsége.

Például:
  • Cikkbe fénykép beillesztése, és
  • a "Bővebben" gomb sem igazán működik.
Előbbi csak a cikk szerkesztéséig marad benne, lementés és újramegnyitás után valami elfintul (még nem jöttem rá, hogy miért); Utóbbinál pedig nálam egy sima vízszintes vonalat rakott ki és nem a "Bővebben" gombot.
A 3.0.2-höz alapból kapott Beez3 sablonnal vizsgálódtam.
Egyetlen szerencse, hogy a 2.5.8 alá készített sablonom úgy tűnik, csont nélkül passzol a 3.0.2-höz is (csak el ne kiabáljam).
Szóval, amiatt ne fájjon a fejed, hogy a szipi-szupinak titulált admin felületet még nem használhatod...

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
Mellékletek:
Utolsó szerkesztés: 2013 jan. 05 15:32 Írta: Zotius. Indoklás: kiegészítés linkkel
A következő felhasználók mondtak köszönetet: tibor16

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 jan. 05 20:27 #3 Írta: tibor16
tibor16 válaszolt a témára: Frissítés 2.5.7-ről 2.5.8-ra, majd 3.0-ra
Kedves Zoli,
( :) - de régen dumcsiztunk...)
beszéltünk, ugyan erről, hogy valószínű, lehetnek benne problémák, no meg a modulok illeszkedésével, de erre azért nem számítottam...
Akkor maradok a fenekemen :) nem ugrálok :)
Csak olvasgattam a lapot, és akkor jutott eszembe - rákérdezek, ha már úgyis itt vagyok.
Amúgy a joomla.org.hu vagy valami ilyen című lapra utaltam, hogy, mintha megszűnt volna, mert csak a fórumot találtam, a tartalmi rész meg mintha eltűnt volna...

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 jan. 06 19:54 #4 Írta: Zotius
Zotius válaszolt a témára: Frissítés 2.5.7-ről 2.5.8-ra, majd 3.0-ra

tibor16 írta: ...
Amúgy a joomla.org.hu vagy valami ilyen című lapra utaltam, hogy, mintha megszűnt volna, mert csak a fórumot találtam, a tartalmi rész meg mintha eltűnt volna...


A joomla.org.hu oldalt úgy tűnik, nagyon sokkolta a múltkori hacker támadás. Azóta csak a fórum üzemel, maga a site nem, de nem is igen mozgolódnak az oldal újraélesztése céljából... :(

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 jan. 06 22:44 - 2013 jan. 06 22:44 #5 Írta: Balázs
Balázs válaszolt a témára: Frissítés 2.5.7-ről 2.5.8-ra, majd 3.0-ra
Az eredeti témához visszatérve, minden esetben az a fő kérdés, hogy a Joomla 3-ben lévő fejlesztésekre szükség van-e vagy nincs, majd ez alapján kell dönteni a verziók között. Itt egyébként érdemes kiemelni, hogy a bővítményfejlesztők sem viszik túlzásba a portolást, így nagyon sok népszerű bővítmény még nem kompatibilis az új verzióval. PL. Phoca Gallery, Kunena stb.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2013 jan. 06 22:44 Írta: Balázs.
A következő felhasználók mondtak köszönetet: tibor16

Jelentkezz be, hogy te is részt vehess beszélgetésben!