Kérdés 1.5-ös bővítmények átírása 2.5-re

Több
2013 febr. 09 15:11 #1 Írta: PSEsupra
PSEsupra létrehozta a témát: 1.5-ös bővítmények átírása 2.5-re
Sziasztok!

Vannak magyarázó és oktató videók, hogy hogyan írj át egy-egy sablont 2.5-re. Kérdés, hogy van e lehetőség átírni modulokat, pluginokat komponenseket, ha nincsenek 2.5-ös változataik?


Érdekelne, hogy mit gondoltok.
PSE

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 febr. 09 15:33 #2 Írta: Balázs
Balázs válaszolt a témára: 1.5-ös bővítmények átírása 2.5-re
Struktúrailag nagyok az eltérések, ezért sem lehet közvetlenül a régi bővítményeket szimplán frissíteni.
Ami könnyedebb történet az a sablon és a modul, a komponens átírásához szükséges Joomla MVC teljes ismerete.

How to convert Joomla 1.5 template to Joomla 2.5 template

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: PSEsupra

Jelentkezz be, hogy te is részt vehess beszélgetésben!