Fontos Slideshow hiba

Több
2016 máj. 10 00:02 - 2016 máj. 10 00:05 #1 Írta: laszlo.sovari
laszlo.sovari létrehozta a témát: Slideshow hiba
Szervusztok!

Segítséget kérek. Nem találom a megoldást.
Art Image Cycle nem fut, azaz nem váltja a lépeket az oldalon. ITT: horgaszat-webshop.hu/index.php/hu/
A modul verziója Art Image Cycle v1.5.1
A Joomla! verziója v2.5.27
Azt mondja az oldal vizsgálata, hogy: Uncaught TypeError: jQuery(...).cycle is not a function (index):58
ahova mutat: jQuery("#artimagecycle_container132").cycle
Letöröltem a modult, majd újratelepítettem, de egyelőre semmi. Ez korábban működött (nem sikerült kideríteni, hogy mi okozta a "megállást"), egy időre félretettem a problémát, most újra van időm foglalkozni vele, mert meg kell oldanom...
HelpPlz!
Előre is köszönöm!

SóváriLászló
Utolsó szerkesztés: 2016 máj. 10 00:05 Írta: laszlo.sovari.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 07:24 #2 Írta: Zotius
Zotius válaszolt a témára: Slideshow hiba
Valószínűleg a jQuery-vel van valami gond.
Miután az újratelepítés sem segített, esetleg próbáld ki az Art image Cycle helyett a Unite Nivo Slider slider modult.

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
A következő felhasználók mondtak köszönetet: laszlo.sovari

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 08:04 #3 Írta: laszlo.sovari
laszlo.sovari válaszolt a témára: Slideshow hiba
Köszönöm!
és a jQuery-vel mi lehet a gond?
A Unite Nivo Slider-t máris telepítem és kipróbálom.

SóváriLászló

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 08:28 #4 Írta: laszlo.sovari
laszlo.sovari válaszolt a témára: Slideshow hiba
Telepítettem a Nivo Slider-t (komponensként települt), hozzáadtam, közzétettem, de nem jelenik meg a főoldalon. Egyelőre nem találtam olyan beállítást, amivel megjelenne. Hol hibádzik a dolog?

SóváriLászló

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 08:33 #5 Írta: laszlo.sovari
laszlo.sovari válaszolt a témára: Slideshow hiba
Az oldalon fordítva van a linkek mögötti tartalom, megtaláltam a modult.

SóváriLászló

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 09:14 - 2016 máj. 10 09:19 #6 Írta: laszlo.sovari
laszlo.sovari válaszolt a témára: Slideshow hiba
Feltettem a Unite Nivo Slider modult, a Bővítménykezelőben engedélyeztem, a Modulkezelőben beállítottam, a Cikkek között szerepel,
mégsem jelenik meg...

SóváriLászló
Mellékletek:
Utolsó szerkesztés: 2016 máj. 10 09:19 Írta: laszlo.sovari.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 09:25 - 2016 máj. 10 09:28 #7 Írta: Zotius
Zotius válaszolt a témára: Slideshow hiba
Ja, most látom, hogy Joomla 2.5-öd van. Ehhez a régi 1.0.5 verziója kell:
„Download to the old version: Download Module | Download Component”

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
Utolsó szerkesztés: 2016 máj. 10 09:28 Írta: Zotius. Indoklás: link pótlás
A következő felhasználók mondtak köszönetet: laszlo.sovari

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 09:47 #8 Írta: laszlo.sovari
laszlo.sovari válaszolt a témára: Slideshow hiba
Rájöttem, hogy a komponenst és a modult is telepíteni kell, merthogy a modul a komponensben létrehozott slide-ot olvassa be...
Namost: már megjelenik a modul az oldalon, de csak teker-teker, nem tölti be a képeket. Néztem a beállításokat és ami nem világos, hogy a képeket (slide-okat) külön-külön kell hozzáadni, amik külön sorokban fognak létrejönni, vagy esetleg csak a könyvtárat kell megadni (images/stories/slideshow/)?
Most hozzáadtam a képeket külön (így mindegyik kép egy sor és külön slide)...

SóváriLászló

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 09:56 - 2016 máj. 10 09:57 #9 Írta: Zotius
Zotius válaszolt a témára: Slideshow hiba
A képeket kell a komponens adatbázisába felvenni. Így, ha akarod egy site-on több slider-t is tudsz csinálni, diavetítésenként változó számú képekkel.
A komponens admin felületén először hozd létre a diavetítés(eke)t, utána add hozzá a diavetítéshez a képeket.




Itt egy minta

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
Mellékletek:
Utolsó szerkesztés: 2016 máj. 10 09:57 Írta: Zotius.
A következő felhasználók mondtak köszönetet: laszlo.sovari

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 10 10:42 #10 Írta: laszlo.sovari
laszlo.sovari válaszolt a témára: Slideshow hiba
Szuper!
Így csináltam, de az oldalon csak forog a karika a fehér háttér előtt és nem töltődnek be a képek.
Megnéztem a beállításokat, de annyira egyszerű, hogy igazából nem is lehet téveszteni...
Ötlet, hogy miért nem?

SóváriLászló

Jelentkezz be, hogy te is részt vehess beszélgetésben!