× Kereskedelmi és bolt bővítmények

file Kérdés Virtuemart 3-ra való frissítés után csvi export/import esetén 1146-os sql hiba

Több
2014 dec. 28 16:15 #1 Írta: sanya93
Sikerült a 2.5-ről a 3 való áttérés,ezután a virtuemarttot is sikeresen frissítettem, viszont a csv improved senem exportál senem importál, hiba mindkét oldalon.
Exportnál ez.
Hiba tĂśrtĂŠnt.
1146 La table 'adatbázisom_db.előtagom_virtuemart_categories_en_gb' n'existe pas SQL=SELECT x.category_parent_id AS parent_id, x.category_child_id AS id, l.category_name AS catname FROM előtagom_virtuemart_categories c LEFT JOIN előtagom_virtuemart_category_categories x ON c.virtuemart_category_id = x.category_child_id LEFT JOIN előtagom_virtuemart_categories_en_gb l ON l.virtuemart_category_id = c.virtuemart_category_id

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 00:23 - 2014 dec. 29 00:25 #2 Írta: Balázs

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2014 dec. 29 00:25 Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 10:51 - 2014 dec. 29 10:54 #3 Írta: sanya93
Ez sajnos nem segít, Hiába megyek bele az export sablonba, ott már eleve nagy a kuszaság, és hiába kattintok bármelyik gombra egyből ledob az oldal aljára a hibához. Rákattintok a BeĂĄllĂ­tĂĄsok gombra (mert így van kiírva) egyből a korábban írt hibaüzenethez dob. Nincs mód nyelvet választani. Ja és próbáltam egy teljesen új sablont készíteni, látszólag sikerűl is, ott viszont nincsenek mezők a legőrdülőben és a gyors hozzáadás alatt sem.
Utolsó szerkesztés: 2014 dec. 29 10:54 sanya93 által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 11:19 - 2014 dec. 29 11:27 #4 Írta: Balázs
Ha esetleg kétnyelvű a webáruház, akkor mind a két nyelvnek megfelelően meg vannak a táblák (xxx_virtuemart_categories_en_gb, xxx_virtuemart_categories_hu_hu)?

+ Gondolom az adatbázis javítása gombot már próbáltad a Bővítmények menüpontban, bár ezt megjegyzem, lehetséges, hogy csak az alaprendszer tábláit javítja.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2014 dec. 29 11:27 Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 11:25 #5 Írta: sanya93
Nem két nyelvű, már azt is próbáltam a beépülőknél ki be kapcsolni hátha változik de semmi. Egyszerüen az export sablon betöltése után semmire nem reagál, sem a mentés más sablonként, vagy az alkalmaz gombot nyomogatva nem tőrténik semmi, már töröltem a csv-t az adatbázistábláit is, és újratelepítettem és ugyanaz a hiba. 5,11 amit az oldalukról le lehet tölteni

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 11:29 - 2014 dec. 29 11:31 #6 Írta: Balázs
Esetleg még bekapcsolhatnád a fejlesztői szinten a hibajelentést, hátha köp ki még valamit. Bár az is lehet, hogy ez egy teljesen új probléma, amelyre még nincs elérhető, kész megoldás, ilyen esetben célszerű lehet közvetlen a CSVI support fórumra írni.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2014 dec. 29 11:31 Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 11:37 #7 Írta: sanya93
hibakereső mód bekapcsolása után,
ElemzĂŠsi hibĂĄk a nyelvi fĂĄjlokban**
JROOT\administrator/language/hu-HU/hu-HU.com_csvi.ini : hiba a(z) 296, 297. sorban
És ez van az adott sorokban
; views/install/view.json.php
resultsmessages="resultsmessages"
és utf8-al mentve

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 23:39 #8 Írta: Balázs
Az a két sor jónak tűnik. A karakterkódolási probléma inkább abból adódhat, hogy nem utf-8 típusba lett lementve az adott nyelvi fájl.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 23:48 #9 Írta: sanya93
Írtam is hogy utf-8 ban lett mentve, de nem hiszem hogy ez lenne a probléma, és más hibaüzenet nem volt. A lényeg hogy semmi nem működik, semmi nem reagál semmire, hiába nyomok ott bármely gombra nem történik semmi.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 dec. 29 23:57 #10 Írta: Balázs
Szerintem érdemes lenne a jelezni a problémát a hivatalos csvi fórumon.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!