× Kereskedelmi és bolt bővítmények

Kérdés CSVI - Import után nem jelennek meg a default csoportban lévő árak.

Több
2013 nov. 28 10:59 #1 Írta: sanya93
sanya93 létrehozta a témát: CSVI - Import után nem jelennek meg a default csoportban lévő árak.
Az árazásnál ha a default érték van megadva akkor az árak nem jelennek meg az oldalon,ha átállítom anonymus-ra akkor már látszik az ár.A gond az hogy ha csvi importálok akkor automatikusan defaultként viszi fel az árat.Mit tehetnék hogy a default árat mindenki lássa? köszi

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 nov. 29 10:05 - 2013 nov. 29 10:06 #2 Írta: Balázs
Balázs válaszolt a témára: CSVI - Import után nem jelennek meg a default csoportban lévő árak.
A CSV Improvedben nincs erre vonatkozó beállítási lehetőség, hogy milyen csoportba vigye fel az árat?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2013 nov. 29 10:06 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 nov. 29 10:28 #3 Írta: sanya93
sanya93 válaszolt a témára: CSVI - Import után nem jelennek meg a default csoportban lévő árak.
De van a csvi-ben ilyen lehetőség de ha az adott oszlopban default helyett anonymus-t írok akkor egyből hibaüzenet jelenik meg. Újra és újra,de mihejt átjavítom defaultra egyből működik az import
Oops something went wrong.

Let me try to show the warning below here. If nothing shows up then I didn't get any data, sometimes this is caused by faulty plugins.

Cancel the import and check if all settings are correct and try the import again.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 07 13:29 #4 Írta: sanya93
sanya93 válaszolt a témára: CSVI - Import után nem jelennek meg a default csoportban lévő árak.
sajnos ez a hiba még mindíg fenn áll. minden megy simán , szépen feltöltöddik minden termék árakkal,kategóriákkal de az oldalon csak az után jelennek meg a termékek miután egyesével minden terméket átállítok defaultról anonymus-ra vagy az érvényes mindenkire csoportra.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 07 21:32 - 2014 jan. 07 21:33 #5 Írta: Balázs
Balázs válaszolt a témára: CSVI - Import után nem jelennek meg a default csoportban lévő árak.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2014 jan. 07 21:33 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 07 22:13 #6 Írta: sanya93
sanya93 válaszolt a témára: CSVI - Import után nem jelennek meg a default csoportban lévő árak.
Köszi,igen ezt már olvasgattam, de nincs érdemi megoldás ott sem. a kérdés az ,hogyan tudnék importálni úgy hogy ne legyen az ár hozzárendelve semilyen vásárlói csoporthoz,hanem importáláskor nyilvános legyen az ár mindenki számára?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 07 22:36 #7 Írta: Balázs
Balázs válaszolt a témára: CSVI - Import után nem jelennek meg a default csoportban lévő árak.
Közben arra is gondoltam, hogy azt is megpróbálhatnád, hogy csak egy csoportra redukálod az összes felhasználót pl. defaultra, akkor ugyan megjelenne-e vagy sem? A Pro verzió egyébként nem tud erre megoldást pl. többcsoportos import/exportot?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 jan. 07 22:46 #8 Írta: sanya93
sanya93 válaszolt a témára: CSVI - Import után nem jelennek meg a default csoportban lévő árak.
már próbáltam mindent. a csportoknál a default-ot beállítottam hogy mindenki lássa az árakat. már a virtut is újratelepítettem, már próbáltam a csvi importnál a shopper_group_name de ez csak a defaultot fogadja el ha anonymous-t írok a helyére akkor a korábban említett híbaüzenet van. exportáltam a termékeket ezzel a shopper_group_name default és anonymous beállításokkal, ment is miden rendben- az exportált állományban meg is jelentek ezek. aztán a anonymoust másoltem és a default helyett írtam be de így is az előzőleg írt hiba van.

Jelentkezz be, hogy te is részt vehess beszélgetésben!