Kérdés Joomla! 2.5 fut a PHP 7-es verzióján?

Több
2017 jún. 09 11:50 #1 Írta: harkaly
harkaly létrehozta a témát: Joomla! 2.5 fut a PHP 7-es verzióján?
Sziasztok!

A szolgáltatom a jövő héten fog szerver frissítést végezni.
A PHP 5 helyett PHP 7-es verzió lesz.
Ezen fog futni a Joomla 2.5?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 09 12:10 - 2017 jún. 09 12:14 #2 Írta: Balázs
Balázs válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?
Hivatalos álláspont: A 3.5 verziótól a Joomla! minden verziója kompatibilis a PHP 7-el.
Van egy fórumbejegyzés is evvel kapcsolatban.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2017 jún. 09 12:14 Írta: Balázs.
A következő felhasználók mondtak köszönetet: harkaly

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 13 08:09 #3 Írta: harkaly
harkaly válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?
Szia!

Köszönöm szépen!
Akkor a Joomla 2.5-ös oldalak nem fognak futni PHP 7-en?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 13 09:02 #4 Írta: Balázs
Balázs válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?
Meg lehet próbálni de nincs rá garancia, hogy futni fog hibamentesen.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: harkaly

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 13 14:59 #5 Írta: harkaly
harkaly válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?
Hogy tudom a legegyszerűbben upgradelni a jelenlegi Joomla 2.5-öt?
Ha docman dokumentumkezelőt használtam, ami már nem kompatibilis a Joomla 3.x-el, akkor az összes dokumentumot újra fel kell tölteni?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 13 18:33 - 2017 jún. 14 07:20 #6 Írta: Zotius
Zotius válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?

Ha docman dokumentumkezelőt használtam, ami már nem kompatibilis a Joomla 3.x-el

Nem tudom, hogy ugyanarra a komponensre gondolunk-e, de az EDocman 1.8.1 verziója, melyet használok, fut Joomla 3.7.2-n.
Az más kérdés, hogy a régi Joomla frissítése során újra kell-e építeni a dokumentumok hivatkozásait.

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
Mellékletek:
Utolsó szerkesztés: 2017 jún. 14 07:20 Írta: Zotius.
A következő felhasználók mondtak köszönetet: harkaly

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 14 08:18 #7 Írta: Balázs
Balázs válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?
Lehetséges, hogy az "eredeti" Joomlatools féle Docmanról van szó. Mivel ez egy fizetős bővítmény, ezért itt újra meg kell vásárolni a komponenst, és az ott lévő leírások alapján kell migrálni a jelenlegi adatokat.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: harkaly

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 14 09:07 #8 Írta: harkaly
harkaly válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?
Sziasztok!

Köszönöm szépen a segítségeteket!
A jelenlegi Joomla 2.5-öt hogy tudom frissíteni Joomla 3.7.2-re?
Frissítés előtt el kell távolítani a bővítményeket?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 14 09:17 #9 Írta: Balázs
Balázs válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: harkaly

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2017 jún. 14 15:50 #10 Írta: harkaly
harkaly válaszolt a témára: Joomla! 2.5 fut a PHP 7-es verzióján?
Tudsz olyan bővítményt/komponenst, amivel a cikkeket és kategóriákat tudom exportálni/importálni a régi/új rendszerbe valamint a felhasználókat?

Jelentkezz be, hogy te is részt vehess beszélgetésben!