Kérdés Az SSL visszavonása után az oldal nem elérhető Edge használatával

Több
2016 máj. 21 14:17 #1 Írta: dmhun
dmhun létrehozta a témát: Az SSL visszavonása után az oldal nem elérhető Edge használatával
Elég új vagyok a Joomla! témában. A munkahelyem számára készítek weboldalt ( www.csmpsz.hu ), Gantry5-öt telepítettem, sok más modul kíséretében. Mikor felkerült a Gantry és már szerkesztettem ezt azt az oldalon, telefonon is megnyitottam (WindowsPhone, Edge böngésző), működött minden. Közben sok mindet alakítottam, telepítettem, frissítettem (Joomla! + modulok). Plusz Globális konfigurációban véletlenül engedélyeztem a kényszerített SSL használatot, annak ellenére, hogy nem volt konfigurálva. Az oldalt nem tudtam elérni, de a configuration.php fájlban ezt ki tudtam javítani és újból elérhető lett az oldal. Edge-et használva jelenleg nem tudom elérni sem az oldalt, sem az adminisztráciosz felületet sem. Ki lehet azt deríteni vagy lehet e azt tudni, hogy miért nem? Joomla!-t 2016.05.16-án telepítettem, majd a hét folyamán a frissítéseket is. Mellékeltem egy képet, arról mit ad be mikor megpróbálom megnyitni az oldalt.


Mellékletek:

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 21 14:47 #2 Írta: Balázs
Balázs válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
Nálam jó Edge alatt, szerintem ürítsd a böngésző gyorsítótárát.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 21 15:15 #3 Írta: dmhun
dmhun válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
Kiürítettem, de még mindig nem jó. Másik gépen is néztem és ott sem. Plusz ugye telón se. Viszont telón a mini Opera, gépen Chrome+Vivaldi nyitja
:S

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 21 19:49 #4 Írta: csezo
csezo válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
ha az edge címsorába beírom az url-t, akkor nem tudja megjeleníteni. A chrome meg tudja jeleníteni, de azonnal átdob az csmpsz.hu/index.php/en/ oldalra, aholis az en a végén azt jelzi, hogy többnyelvű környezetre van állítva az oldal. Ezt biztosan így akartad?
Egyébként ha ezt az url-t írom az edge -be, akkor már az is megjeleníti. Tehát valahol itt kell keresni a megoldást. Egyébként miért is látom én a /index.php-t a végén?? Nincs bekapcsolva az uré átírás, vagy a .htaccess file nincs beállítva. Ez alapból nem javasolt, a keresőmotorok nehezebben indexelik be így.

Ha értékesnek találtad a hozzászólást, azt a "KÖSZÖNÖM" gombbal jelezheted.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 22 00:44 #5 Írta: dmhun
dmhun válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
Igazából egyik se kellene, megírnád kérlek, hogy állítom át?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 22 07:58 #6 Írta: csezo
csezo válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
Ez már sajna csak emlékezetből kell, hogy menjen, márt nincs 2.5 -ös verzió alatt futó oldalam.
Nezzük előbb az utóbbit.
Először a globális konfiguráció alatt találsz egy olyat, hogy URL átírás használata. Ezt engedélyezd. Aztán FTP-kapcsolattal felmész az oldal tárhelyére, és az oldal gyökér könyvtárában találsz egy olyan file-t, aminek a kiterjesztése htaccess.txt. Ezt nevezd át .htaccess -re. Igen, a pont az elején van.

A kétnyelvűség.
A joomla admin oldalán a bővítménykezelőben találsz két bővítményt: Nyelvszűrő és Nyelvkód Ezeket kapcsold ki, valamint ellenőrizd, hogy a menüpontok közül az van-e alapértelmezettnek megjelölve, amit Te a kezdőlapnak szántál. Ha nem, akkor azt tedd alapértelmezetté.

Látatlanban így ennyi jut eszembe. Ha nem megy, akkor kérek hozzáférést az admin oldalhoz, és megnézem, de ez elvileg meg kell, hogy oldja

Ha értékesnek találtad a hozzászólást, azt a "KÖSZÖNÖM" gombbal jelezheted.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 22 12:52 #7 Írta: dmhun
dmhun válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
Az oldal nem 2.5-ös (Joomla! 3.5.1). Első rész pipa, de a 2. alapján nem találom a kérdéses pontokat.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 22 13:00 #8 Írta: Balázs
Balázs válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
1. Többnyelvűséget kezelő plugin ki/bekapcsolása.
Bővítmények -> Beépülőmodulok -> Rendszer - Nyelvszűrő -> Tiltás
2. Rendszer -> Globális konfiguráció -> Keresőoptimalizálási beállítások
Keresőbarát URL-címek: Igen
URL-átírás használata: Igen
Utótag hozzáadása az URL-címhez: Nem
Unicode-álnevek: Igen
3. FTP-n a gyökérkönyvtárban lévő htaccess.txt átnevezése .htaccess-re.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: dmhun

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 máj. 22 14:24 #9 Írta: dmhun
dmhun válaszolt a témára: Az SSL visszavonása után az oldal nem elérhető Edge használatával
Köszönöm szépen, így már működik!
Nézd el az értetlenségem, másnapos vagyok. :D

Jelentkezz be, hogy te is részt vehess beszélgetésben!