check SymLink nem működik 1.5.26 migrálás után

Több
2013 nov. 13 19:56 #11 Írta: Balázs
Balázs válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Akkor alapesetben nem módosítja a JCK a kódot beillesztés után. Esetleg kipróbálhatsz a szerkesztőhöz egy beépülőmodult: JCK Media Embed

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 nov. 13 20:19 #12 Írta: Hunnia
Hunnia válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Feltettem a kérdést a JCK támogatói fórumában.
A SymLink-re nincs ötleted?

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 nov. 13 22:37 - 2013 nov. 13 22:40 #13 Írta: Balázs
Balázs válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Olvasgattam egy-két külföldi fórumot és sok helyen biztonsági kockázat miatt nem is engedélyezik. Ha a letiltott függvények között van a symlink akkor szerintem nem is fog működni. Ha találok valami hasznosat, akkor meg fogom osztani.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2013 nov. 13 22:40 Balázs által.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 nov. 16 16:50 #14 Írta: Balázs
Balázs válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Én egyébként fizikailag sem érem el a fájlokat. Pl. rámentem egy letöltésre és 404.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 febr. 11 23:33 #15 Írta: Hunnia
Hunnia válaszolt a következő témában: SymLink nem működik 1.5.26 migrálás után
Csak hogy lezárva legyen a részleg: A SymLink ismeretlen okból az Apache-ban szállt el. Újra létre kellett hozni és már működik is.

Jelentkezz be, hogy te is részt vehess beszélgetésben!