Kérdés Bejelentkező modul kattintás után "username" kiírás hiba

Több
2013 márc. 19 20:52 - 2013 márc. 19 20:52 #1 Írta: koszta
koszta létrehozta a témát: Bejelentkező modul kattintás után "username" kiírás hiba
Kedves fórumozók!

2.5.9 verziójú Joomla-t használok, és olyan problémám lenne, hogy a Bejelentkezés modulnál először szépen megjelenik a kitöltendő mezőben a "Felhasználónév" és alatta sok pont, ami a jelszót jelképezi. Ezzel nincs is gond, ha valaki odakattint, szépen eltűnik és be lehet az üres helyre gépelni a megfelelő felhasználónevet és jelszó párost.

Azonban ha nem írok be semmit, csak odakattintok, majd valahova máshova, akkor megjelenik egy "Username" szöveg az eddigi "Felhasználónév" helyett. Még ezzel sem lenne gond, de itt ha újra odakattintok, akkor az már bizony nem tűnik el automatikusan, hanem szépen ki kell törölni a karaktereket. Ugyanez van a jelszó mezővel is.

Hogyan lehetne ezt orvosolni? Akár úgy, hogy kattintás után legyen tök üres, még a "Felhasználónév" sem kell feltétlenül?

A válaszokat előre is köszönöm!
Utolsó szerkesztés: 2013 márc. 19 20:52 Írta: koszta.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2013 márc. 20 09:02 #2 Írta: Balázs
Balázs válaszolt a témára: Bejelentkező modul kattintás után "username" kiírás hiba
Ha az alapértelmezett Beez5 sablont használod, akkor is fenn áll a jelenség?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!