Kérdés Kereső komponensre belépve fehér lap fogad

Több
2016 okt. 17 14:04 #1 Írta: bigzso
bigzso létrehozta a témát: Kereső komponensre belépve fehér lap fogad
Hali!
Nem tudtam melyik kategóriába fér ez bele. Szóval az alap kereső komponensemre (Komponensek->Keresés) admin felületen rákattintva egy nagy fehér lap fogad. Akkor kezdtem gyanakodni amikor frontenden a Kereső mezőbe beírtam valamit, és ugyanúgy nagy fehér oldal fogadott.
Ötlet valakinek. Köszi.
Bigzso

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 18 08:20 - 2016 okt. 18 08:23 #2 Írta: Zotius
Zotius válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Véletlenül nem volt mostanában valami vírusfertőzése az oldaladnak? Nem hekkelték meg?
Szerintem ellenőrizd a keresés komponens mappájában lévő fájlok méretét, és hasonlítsd össze a "szűz" Joomla telepítőben lévők méretével:
Directory: \com_search

Length Name          
------ ----          
  2997 controller.php
  2329 router.php    
   419 search.php    


Directory: \com_search\models

Length Name      
------ ----      
  4913 search.php


Directory: \com_search\views\search

Length Name               
------ ----               
   141 metadata.xml       
  9840 view.html.php      
  1399 view.opensearch.php

Directory: \com_search\views\search\tmpl

Length Name               
------ ----               
   909 default.php        
  2584 default.xml        
   389 default_error.php  
  2874 default_form.php   
  1381 default_results.php

Találkoztam már olyan esettel, amikor egy meglévő fájlt felülírt vagy kiegészített a betolakodó a saját kódjával.

Ha hasznos volt a hozzászólásom számodra, nyugodtan megnyomhatod lent a „Köszönet” gombot :)
Skype: zotius
Utolsó szerkesztés: 2016 okt. 18 08:23 Írta: Zotius.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 18 12:42 #3 Írta: bigzso
bigzso válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Bitről bitre megegyeznek a fájlméretek.
Amikor a kereső mezőbe beírok valamit (pl. joomla), akkor a címsorban ez jelenik meg (persze a pontok helyén a domainem van):
..............hu/index.php/component/search/?searchword=joomla&searchphrase=all&Itemid=1987
Ez az itemid nem a search komponens id-je kellene hogy legyen? Mert nekem a Keresés komponens (
Keresés Adminisztráció Komponens 3.0.0 April 2006 Joomla! Project N.a. 19 ) 19-es id-jű. Igaz, ha átírom a 1987-et 19-re, úgy sem jó.
Köszi ha valaki tud megoldást.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 18 13:23 - 2016 okt. 18 13:28 #4 Írta: Balázs
Balázs válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Szerintem végig kellene játszani a "szokásos" hibaszint kiíratás növelést: joomlacms.hu/fórum/felhasználó-és-jogosu...b?limitstart=0#10167

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
Utolsó szerkesztés: 2016 okt. 18 13:28 Írta: Balázs.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 18 13:41 #5 Írta: bigzso
bigzso válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Kipróbáltam, ugyanúgy fehér lap. Tuti ezt is (mint a legutóbbi esetben) valamelyik 3rd party kiterjesztés nyírta ki. Úgyhogy elkezdek uninstallálgatni. :)

Jelentkezz be, hogy te is részt vehess beszélgetésben!

  • kovacshazi
  • kovacshazi profilkép
  • Nem elérhető
  • Joomla rajongó
  • Joomla rajongó
  • Mindent lehet, csak akarni kell
Több
2016 okt. 18 18:55 #6 Írta: kovacshazi
kovacshazi válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Nem kell feltétlen egyből uninstall,
Én első körben egy teljes Joomla csomagot feltolnék FTP-vel az oldalra, persze az oldal verziójának megfelelőt.
Ha ez meg van, nézd meg a Bővítmények-Kezelés-Adatbázis menüpontot, ha ott van hibaüzenet akkor katt a felső FIX gombra

Ha ez nem segít akkor kapcsold ki az összes olyan plugint, modult, komponenst amire gyanakszol. Ha így sem megy akkor csak el kellene érni valahogy valami hibaüzenetet. Nézd meg a szerver és Joomla beállításait a hibaüzenetre.
Néha a fehér oldalnak is ha megnézed a forráskódját értékes információkhoz juthatsz.

Még az is lehet, hogy a sablonban használtak a keresésre sablon felülírást ami a hibát okozz, bár ez az admin felületre valószínűleg nem lenne igaz.

Joomladay2013 - Budapest, Hungary
www.joomladay.hu

Segítség Joomla és VirtueMart webáruház készítéséhet, problémák megoldásában
www.webprogramok.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 19 07:55 #7 Írta: bigzso
bigzso válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Köszi, megnézem ezeket is.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 21 09:06 #8 Írta: bigzso
bigzso válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Az igazság az, hogy ez a honlap egy megvásárolt JSN DONA template-en alapuló quick install-os joomla oldal. Gondoltam egyet, és csináltam egy tiszta install-t, és alapból nem működik a Search modul a honlapon. Úgyhogy szerintem a JSN supportnak kell ebben segítenie. Azért köszi mindenkinek.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 21 18:44 #9 Írta: Balázs
Balázs válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Mit értesz azon pontosan, hogy nem működik?

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2016 okt. 24 23:26 #10 Írta: bigzso
bigzso válaszolt a témára: Kereső komponensre belépve fehér lap fogad
Pontosan úgy ahogy a demó site-on sem működik: demo.joomlashine.com/joomla-templates/jsn_dona/pro/
Próbáld ki a jobb felső sarokban a kereső ikont. Na pontosan így "nem" működik az enyém is. :(

Jelentkezz be, hogy te is részt vehess beszélgetésben!