Kérdés Mit tehetek ha nincs meg a Joomla! 3.3/3.5 kiadásához szükséges PHP 5.3.10 verzió?

Több
2014 márc. 03 19:45 - 2014 márc. 03 19:45 #1 Írta: Petrov12
Petrov12 létrehozta a témát: Mit tehetek ha nincs meg a Joomla! 3.3/3.5 kiadásához szükséges PHP 5.3.10 verzió?
hmm, a szolgáltatómnál 5.3.3 php fut,
mikor megjelenik a 3.3 joomla akkor addig ne is frissitsek mig a szolgáltató nem teszi meg legalább a 5.3.10 php-t?
Bár remélem az nem fog müködésbeni zavart is okozni...
Utolsó szerkesztés: 2014 márc. 03 19:45 Írta: Petrov12.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 márc. 03 21:57 #2 Írta: Balázs
Balázs válaszolt a témára: Mit tehetek ha nincs meg a Joomla! 3.3/3.5 kiadásához szükséges PHP 5.3.10 verzió?
Nem is fogod tudni tovább frissíteni, a telepítő nem fogja engedni. Vagy neked kell váltanod Cpanel-len, ha van rá lehetőség, vagy meg kell kérned a szolgáltatód, hogy frissítsen.

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: Petrov12

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 márc. 04 08:11 - 2014 márc. 04 08:12 #3 Írta: Petrov12
Petrov12 válaszolt a témára: Mit tehetek ha nincs meg a Joomla! 3.3/3.5 kiadásához szükséges PHP 5.3.10 verzió?
akkor lesz a joomlának ilyen "ellenörző" része...az jó, nehogy összeomoljon e miatt :)
jelzem a szolgáltatónak,,,van egy hónapja rá :D
Utolsó szerkesztés: 2014 márc. 04 08:12 Írta: Petrov12.

Jelentkezz be, hogy te is részt vehess beszélgetésben!

Több
2014 márc. 04 09:38 #4 Írta: Balázs
Balázs válaszolt a témára: Mit tehetek ha nincs meg a Joomla! 3.3/3.5 kiadásához szükséges PHP 5.3.10 verzió?
Összeomlani nem fog. Inkább csak biztonsági kockázat csökkentése miatt növelik meg a minimumot, amely persze érthető is, hiszen a PHP 5.3.3. 2010. július 22-én jelent meg. Sok rendszergazda egyébként meg úgy van vele, hogy ami működik azt nem kell bántani. Egy jól konfigurált szerver esetén ez nem is jelentene problémát, csak a szoftverevolúció esetén a 4 év igen hosszú idő. Sok esetben például a Debian alapú rendszerek esetén, mindig a hosszútávú támogatottságú kiadáshoz járó PHP-t szokták használni (5.3.3-7+squeeze17, 5.4.4-14+deb7u5 stb.)

Ha bizalmas információt szeretnél közölni az adminokkal, akkor tedd az üzeneted tartalmát a [ confidential ][ /confidential ] címkék közé (szóközök nélkül).

Joomla! tanácsadás, oktatás, fejlesztés - joomlabs.hu
A következő felhasználók mondtak köszönetet: Petrov12

Jelentkezz be, hogy te is részt vehess beszélgetésben!